cancel
Showing results for 
Search instead for 
Did you mean: 

Since downloading V41 of Oculus Software.......

Macproracer
Level 4

Since downloading V41 of Oculus Software to my windows 10 PC when I connect to PC using the oculus fiber link USB cable all the quest content is blurry and hanging. It was all OK with v40 and when I rolled back to V40 it was all OK again - Plus it's all OK when using Air Link and the test USB in the Link software states "compatible - USB 3 at 2 Gbits" - so problem is since updating to V41 USB 3 link is not working correctly - it's laggy. Unfortunately I can not continue with V40 as oculus software updates to V41 as soon as I connect back to the network - Why can't I just keep it rolled back at V40? Plus how can I fix this issue with V41 update.

Thanks

16 REPLIES 16

OculusSupport
Community Manager
Community Manager

Hi there! We would love to help you with this! At this time we suggest that you uninstall and reinstall the Oculus applications. Let us know how this works for you, as we'd love to further assist. 

OK as you suggested I uninstalled and then reinstalled current Oculus PC software (V41) - same outcome - Laggy Link connection. that's unstable.

Next I uninstalled this copy of V41 then disconnected PC from internet and reinstalled V40 and all is well. Problem is then when I reconnect to internet (essential for sim racing) Oculus link software updates to V41 again - It would be so much easier if I could disable the Package Manager that updates the core software. This way I can continue with using VR until a solution if found. 

 

My spec is Intel i7-12700K + 3060Ti - 16Gb Ram + SSD + USB 3 using Quest Fibre Link cable.

Good hearing back from you, Macproracer! 

 

We appreciate you taking the time to attempt these steps. Would you be able to clarify with us if your link cable is directly from Meta Quest, or is this a third party cable? 

 

We would also like to see if there is an internal issue going on with your PC. We advise at this time that you share these details with us via our chat support line. 

 

Please click here, this will allow our specialist team to have a personal session with you. We understand how frustrating this has been, so please don't hesitate to hit us up! 

 

Let's get to work! 

TomCgcmfc
Level 15

@Macproracer  No problem for me with v41 and there should not be any for you.  All I needed to do, like with most updates, is to delete my guardian history and redo it.  After a couple of restarts all was well.

 

Please do a little more troubleshooting and contact oculus support if necessary.  Of course you can always find Reddit kiddies that have exactly the same problem, lol!

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Wrong. I reset everything to default, uninstalled reinstalled, etc. Continues to hitch every 30 seconds to minute. This is NOT an issue that existed on v40. An update SHOULD NOT REQUIRE YOU TO TROUBLESHOOT YOUR WAY BACK TO A FUNCTIONAL STATE. I'm never buying a Meta-brand headset again if this isn't fixed soon.

V40 worked fine, v41 causes hitching every minute. This isn't an issue on OUR side. YOUR update broke it. 


EDIT: I think it's only Steam VR games that are suffering. Sorry for placing full blame on Meta, this time.

 

EDIT 2: NOPE. Oculus App games stutter the same way.

An update shouldn't force users to troubleshoot their way back to a functional state. PCVR is currently unplayable for me, with hitching every 30 seconds to a minute. I am never going to buy Meta again if updates keep making things less stable.

Did more testing. The hitching starts around ten minutes in and, according to the song timer, happens EVERY minute, ON THE DOT. It's so regular it has me wondering just what the heck is going on. Framerate in buttery smooth except for a single, brief hitch EVERY SINGLE MINUTE. 

 

Macproracer
Level 4

Hi Oculus support - I'm still awaiting a reply to my support request via email - It's now one week since I was forced to download V41 (with no option to use earlier V40 that was working fine). Is this it - is this as good as it gets with Oculus??