Showing results for 
Search instead for 
Did you mean: 

Since last OS update, the app sharing with secondary account does not work

Level 2



I have 2 accounts on my occulus quest. The main one for me and the other used by my wife. We share some apps, Demeo for instance.


Since the last update of the OS (yesterday, the 31 may), the apps i bought are not shared anymore. The apps are visible from my account but not from my wife's account.


I de-installed and re-installed my wife account and it didn't solved the issue.


Best Regards



Level 3

Good luck - we've had the same problem for about a week as have a lot of others.  Oculus Support has been NO help whatsoever and keep saying 'we haven't heard of any issues like this'..... 😞

Level 3

Yep, same here.  Nothing is being done, as far as support has said, to fix it.  They don't even recognize there is an issue.

Level 4

I'm going to start an online store selling virtual reality checks.....not "virtual reality" checks but Virtual "Reality Checks".

I think oculus customer support should be my first enterprise client. What do ya'll think? Questions, comments, or concerns? Somebody tell Zuckerberg to have his people get with my people. 


I'm giving out wings!



Level 5

Same here. Frustrating. I’ll keep links to these threads and send to them as proof it’s happening. Hopefully other people come and complain here 

Same here. Even tried removing and re-adding the secondary account but all I got was the Oculus Apps (Move, Scoreboards, etc.) and none of the other 51 I have installed. Super disappointing.


Not to mention Vacation Simulator is now loading to a black screen as well and I couldn't get anything to work in multiplayer with a friend a couple days ago. Feels like suddenly my Quest is useless.

Level 2

Same problem since the new OS (v29)

Level 2

same issue. guess we gotta wait for the next update.

Level 2

I’m having the same issues. Previously, all apps other than Beatsaber worked on the shared account, now none work… not even free apps.

Level 2

I finally decided to give this a go, sharing games so I can play with my gf.  And it doesn't work on the Quest or the Quest 2.  I was super disappointed.  I've been waiting to play with someone for a while.