cancel
Showing results for 
Search instead for 
Did you mean: 

Terrible Tracking problems since v25 update + performance issues

Paulocaust
Level 4

In the past week I have given up even being able to use my Quest a few times due to tracking issues.

 

Heres what happens, I power it on and it immediatey says it cannot initiate tracking and gives the option to continue. If I press continue about 20 or 30 times it will start to load the home screen, stop, glitch out then say the same thing about the tracking. Repeat the continue button BS and eventually it will take me to the home environment with no tracking. THEN it will realize that the tracking is working and ask me to set it up again. half the time the floor level will glitch and the floor level starts out 20 feet below the actual floor. This can be corrected by restarting the configuration. Ill then get halfway through redrawing my boundary (while experiencing glitchy low framerates) and the headset will magically FINALLY remember my playspace and quit out of the configuration. Then things work normally. Until that is I either put the headset down for a minute, put it to sleep or shut it off again. In which base I have to go through all the same BS AGAIN.................

 

This thing worked glassy smooth when I bought it back in November and I never had 1 single issue. At one point in my living room I was even able to use the tracking perfectly with only the christmas lights on. NO ISSUES. I was blown away by how smooth the whole interface was. Now it feels glitchy and cheap.

 

On top of this Ive had the thing randomely quit out of games multiple times for no apparent reason at all. As well as running Oculus software in a laggy fashion, like running a game thats above your system requirements. Framedrops and artifacts appearing in the visuals. This even happens in the home environment.

 

If I turn my head quickly in the home environment I can watch the world continue to load from black and pop into view. It breaks immersion, kills framerate and it NEVER did this before the stupid update.

 

Ive sent 2 bug reports about this and Ive read that many people are experiencing the same thing. No one from occulus seems to respond to any of these threads or even acknowledge the problems. Is there a number I can call?

 

I have paid for software that I now cant use due to a product that I also paid for. And ironically its not the hardwares fault! Its the stupid update that clearly was not tested by anyone before being released. I dont care about facebook messenger, nor do I want it on my headset. I just want the thing to work the way it should.

 

Maybe facebook should worry less about promoting itself (Im pretty sure its popular enough) and focus on making a great device better. Its a PITA to type text in VR, nobody is going to use messenger on there actively. Id rather just use the Oculus friends system because after all why would you even have the need to talk to someone who doesnt also have an oculus headset? (Meaning they also have the oculus messenger thingy) I would just use my computer for that.

 

I also recently saw that the V26 software has been released although I dont have it yet. Does anyone have it? Has it fixed these issues with V25? This thing was probly the most amazing thing Ive bought in the past year until all these glitches started happening.

 

Id appreciate a response from someone on Oculus's end. Im also a developer and would like to eventually release some software a friend and I have been working on on the store or app lab. But we need a stable environment to do so.

29 REPLIES 29

L2345
Level 2

How do you "factory reset"?

 

danquestbr
Level 2

I guess it's in the settings

imraxus
Level 2

https://www.youtube.com/watch?v=bJzM-hvAtwA

 

I finally got some evidence of it. 

 

The controller is on the floor. It finally flies back to my hand but hovers first several inches away from before finally snapping into place.

My glanceable boundary also moves when I turn fast. Overlay menu also shakes and glitches if I so much as turn a little. It's nauseating me more than usual. This is really getting worse every update.

Paulocaust
Level 4

UPDATE:

 

So my headset finally updated to V26 and it pretty much resolved my tracking issues completely. Ocasionally it does still screw up while playing a game and exit but to date it has only happened with VR chat. Tracking works just as it did with V23, immediately works when powering up and doesnt screw up when I put it down for a few minutes. Apparently they fixed this issue with V26, at least for me. The stuttering is also no longer visible in the home menu. At least not noticeably so. I beleive for the most part the issues have been resolved.

StopRamen
Level 2

I've had to factory reset every time I even pickup the quest 2, because its the only thing that works to get the **bleep** thing to track, ill play without any problems, but as soon as I even set it down, or turn it off, or put it in sleep, It loses tracking, and have to factory reset again, that feeling when putting on the quest for the first time and doing the tutorial with excitement, loses its "appeal" after the 20th time.

I'm getting all this and add into the mix that my guardian boundary no longer wants to tether to the ground.....when i reset the ground and stand back up it goes about a 9 inches off the ground....and its more like a foot 1/2 off the ground the farther away from me you get....if i make a boundary anyway it isn't tethered to the ground and moves along with my head movements....basically making my headset useless.

OIh and im on update 26

 

Same here. I've tried putting a ticket in but I haven't gotten a response at all.

I wish mine would update, I've left it on the charger overnight and it is stuck on v25. I contacted support and they cannot do anything they said, just keep leaving it on the charger... I get staged updates for cell phones, but this is kinda stupid. You should have the ability to manually make it pull the latest update.

 

I think I have lost interest in Oculus, this unit was my introduction to Oculus (I used WMD beforehand) and I loved the unit until v25, and I read v26 fixes it but not being able to update, and support said they are now rolling out v27...?? Yeah..., I guess next will be HTC or maybe... the Valve Index.

Sarcophegus
Level 2

Powering Off the device and turning it back on seemed to fix my issue with the floor level not being tracked correctly. Make sure not to "RESTART" you need to "POWER OFF" and turn it back on manually.

I have the same problem with the ground level since i updated my glasses....