Showing results for 
Search instead for 
Did you mean: 

Terrible Tracking problems since v25 update + performance issues

Level 4

In the past week I have given up even being able to use my Quest a few times due to tracking issues.


Heres what happens, I power it on and it immediatey says it cannot initiate tracking and gives the option to continue. If I press continue about 20 or 30 times it will start to load the home screen, stop, glitch out then say the same thing about the tracking. Repeat the continue button BS and eventually it will take me to the home environment with no tracking. THEN it will realize that the tracking is working and ask me to set it up again. half the time the floor level will glitch and the floor level starts out 20 feet below the actual floor. This can be corrected by restarting the configuration. Ill then get halfway through redrawing my boundary (while experiencing glitchy low framerates) and the headset will magically FINALLY remember my playspace and quit out of the configuration. Then things work normally. Until that is I either put the headset down for a minute, put it to sleep or shut it off again. In which base I have to go through all the same BS AGAIN.................


This thing worked glassy smooth when I bought it back in November and I never had 1 single issue. At one point in my living room I was even able to use the tracking perfectly with only the christmas lights on. NO ISSUES. I was blown away by how smooth the whole interface was. Now it feels glitchy and cheap.


On top of this Ive had the thing randomely quit out of games multiple times for no apparent reason at all. As well as running Oculus software in a laggy fashion, like running a game thats above your system requirements. Framedrops and artifacts appearing in the visuals. This even happens in the home environment.


If I turn my head quickly in the home environment I can watch the world continue to load from black and pop into view. It breaks immersion, kills framerate and it NEVER did this before the stupid update.


Ive sent 2 bug reports about this and Ive read that many people are experiencing the same thing. No one from occulus seems to respond to any of these threads or even acknowledge the problems. Is there a number I can call?


I have paid for software that I now cant use due to a product that I also paid for. And ironically its not the hardwares fault! Its the stupid update that clearly was not tested by anyone before being released. I dont care about facebook messenger, nor do I want it on my headset. I just want the thing to work the way it should.


Maybe facebook should worry less about promoting itself (Im pretty sure its popular enough) and focus on making a great device better. Its a PITA to type text in VR, nobody is going to use messenger on there actively. Id rather just use the Oculus friends system because after all why would you even have the need to talk to someone who doesnt also have an oculus headset? (Meaning they also have the oculus messenger thingy) I would just use my computer for that.


I also recently saw that the V26 software has been released although I dont have it yet. Does anyone have it? Has it fixed these issues with V25? This thing was probly the most amazing thing Ive bought in the past year until all these glitches started happening.


Id appreciate a response from someone on Oculus's end. Im also a developer and would like to eventually release some software a friend and I have been working on on the store or app lab. But we need a stable environment to do so.


Level 2

Same....and I've bought multiple headsets for my there's a good deal of money invested since each headset has to have its own account and games aren't shared.  Another update fixing this would be MUCH appreciated... Like now-ish.

Apparently the issue continues with V26 according to a youtube video I just watched. I smell a class action lawsuit from all the people with bricked headsets if they dont correct this. This is peoples hard earned money. And nobody wants to buy software if it doesnt run correctly. It should be easy to release a patch that would maybe remove the new features and put it back to the previously working state until al the bugs are resolved, THEN release the new features.

Level 4

V26 seems to have solved the problem for me. I was having basically the same tracking lost issue every time waking from sleep either flashing or getting locked on it. 

Ebows, do you still get stuttering and low framerates in the home environment? 


I dont have V26 yet but I really hope it solves my problem as well. My tracking problem seems to have gotten alot worse in the past week.

Level 4

some times its a little stuttery when waking or first turning on but it fixes quick and luckily i havnt had the tracking lost message at all... im sure they heard lot of complaints and had lots of tickets about it.

Level 2

For me also tracking issue got worse with V26. especially when moving the head sideways.


On top the Q2 does become very hot now already in the home menu.

I played around with the virtual couch for 15 minutes an the fan was already running after very short time, also the center of the front plate became very hot.


In addition i also now face some display errors (already at the beginning when the Q2 is not hot yet)

Llooking like a mix between pixel errors like known on a to high overerclocked vga-card and some kind of glitches.

This does become extrem when i do start video recording in the main menu and move the head around.



Level 4

Been getting the "tracking lost" black screen freeze after wakeup since V23, but no other issues


I'm doing a factory reset after every major version update, and recently started doing it even after the minor ones


Got V25 almost immediately after release and it was a **bleep**show - stuttering in home, stuttering when guardian pops ingame, non stop tracking lost ingame, guardian gets misplaced or totally gone mid game


3 (yes, three) factory resets later, tracking lost bug ingame is gone, but stuttering is still there...


So please try doing factory reset even after the minor version updates and report back

Level 4

Factory reset will lose progress to lots of single player games and games not on “the cloud” No one wants to do that at all if possible. 

Will doing a factory reset put you back to an earlier software version?