cancel
Showing results for 
Search instead for 
Did you mean: 

The absolute state of Oculus Support.. Get a load of this.

StevesjustSteve
Level 3

I'm now on ver 33 update and still have no 120hz. I've reset features and even factory reset countless times! I've been trying to get 120hz for 5 months, 5 updates and 5 support tickets now and after this last support ticket I've lost all hope in Oculus support being able to resolve ANY issue whatsoever. 

 

The first 4 tickets consisted of a combination of me getting the run around & being passed off to multiple people, many who promised to stick with me until the issue was fixed only to never be heard from again or almost worse lying to me by saying that "you'll get it next update, just wait".

 

But this last support ticket topped them all had me seriously wondering if I was messaging the real Oculus Support or a Nigerian scammer who was just about to ask me for my credit card number.... Listen to how totally inept and ignorant of even things like their own OCULUS QUEST UI!

 

Here's their first response was asking me to use my phone camera to make a video by trying to VIDEO THROUGH THE LENS?🙄 Uhhh, that's pretty much impossible and WHY wouldn't I just take a screen cap using the capture capability BUILT INTO THE UI? So that's what I did...   

                                                                                     

 

So that we can get a better understanding of what you are experiencing, kindly send me a video of your experimental settings that shows that there is no 120hz option available. 

  • To take a video to display what you experience in the headset, you will need to cover the proximity sensor between the lenses to allow the headset to power on the same as when it is being used. 
  • Be sure to turn off the flash and use appropriate lighting for a clear video. 
  • If the file size is too large, please upload the video to YouTube or Dropbox with the video set to public so that we can have access to view it.

                                                                              

 

Of course for the next response I was passed on to a totally different person again who referenced me to some random REDDIT POST to try and fix my quest! What?!?!?😮

                                                                                         

 

I will be assisting you today on behalf of my colleague, a pleasure to meet you. 
 
I can see here that you're reporting about the missing 120hz feature that is experimental as of the moment. I also appreciate you for trying to resolve it by factory resetting the headset and resetting the experimental to its default option. Thank you for providing the screen recordings of your headset. 
 
After watching and reviewing them, I was able to see that you have the latest software version which is v32, and still don't have the 120hz option. This feature was rolled out on v28. Also, I was able to review the official Reddit of Oculus and their discussion about the same issue you're experiencing. You can view it here. After reading all their discussion, they also tried the troubleshooting that you've done and still didn't get the feature. You can try the alternative options posted on Reddit, but I cannot guarantee that it will work since it didn't come from our team officially.

                                                         

 

I expressed how ridiculous I thought referring me to some randos Reddit post to fix my Quest was and a week later I get another response from.... you guessed it.... yet another completely new person and it's not getting any better, their obviously not sending their best folks...

 

This time they tell me to contact the developer of the game I'm trying to play in 120hz? How the hell is a game dev going to do anything to fix Oculus not allowing me to access core features in Oculus' UI?🤔

                                                           

 

Thank you for getting back to us and we apologize for the delay in our responses.
 
I truly understand where you`re coming from. I have read your case and its entirely and I have seen all the effort you have made from reaching out to us multiple times. I know you've been waiting for the experimental feature to be added on your headset for quite a while now. It saddened us knowing that it is not yet available while you are already on the latest version.
 
The 120Hz is an experimental feature, however, please be advised that it is up to the developer of the game if they want to add this feature. In this case, I highly suggest that you should reach to your games' developers for further assistance. For more information, please check Oculus Quest build 28.0 release notes here.
 
I know this is not the answer you are expecting from us but we appreciate your patience and understanding.
 
Should you have any idea or feedback that can help us improve our Quest platform, you can submit it here.
 
I wish nothing but the best for your family and friends. Well-wishes to your health and stay safe!

                                                        

 

And here's the last message from them, that was over 3 weeks ago and despite me asking for an update every other day I still haven't had one. THE ABSOLUTE STATE....

 

                                                        

 

I am following up on your report of missing 120 Hz capability with your Oculus Quest 2.
 
We are concerned to hear that you have still not received this feature after updating to the latest software. We are aware of an internal issue that prevented it from being available to all customers, but that should have been resolved with the software update.
 
This is very unlikely to be a hardware issue, so replacing the headset would probably not help. We are looking more closely into this matter so we can get your software working the way it's supposed to.
 
Please allow us a little more time to investigate, and we will be in touch as soon as possible.

1 REPLY 1

RomerKo
Level 3

you’re not the only one mate, same **bleep** here, tens of resets, dosen of support tickets and absolutely zero success.

 

haven’t really played anything since march:(