cancel
Showing results for 
Search instead for 
Did you mean: 

Tracking issues after V13

Kobri
Level 4
Hello guys,

The "tracking lost" bug after waking up is much more infrequent now, however a new one has emerged which is very irritating because it occurs while playing

There are frequent losses of tracking without the "tracking lost" message, just a black screen with the guardian popping up in full intensity and then when tracking is regained and the world is rendered as normal, guardian stays lit for a second or two before fading away



27 REPLIES 27

alex_beyond
Level 2
we hare having the exact same issue with the new version

nalex66
Volunteer Moderator
Volunteer Moderator
Try doing a full shutdown and reboot, that usually fixes things when my Quest starts acting funny. 

i7 5820K @ 4.25GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
SSDs: Intel 660p M.2 2TB, 3x Samsung Evo 1TB | Startech PCIe 4x USB 3.0 | Startech PCIe 2x USB C 3.1 gen2

sstredd
Level 2
I am also having this issue. Lots of people on Reddit reporting the same.
i basically cannot use my quest.

Moto13k
Level 4
same issue, V13 is a disaster as far as reliability goes, fix this please. 


Moto13k
Level 4

nalex66 said:

Try doing a full shutdown and reboot, that usually fixes things when my Quest starts acting funny. 



This works, however personally i find having to restart daily or multiple times daily extremely annoying. 

The Quest should not act funny. The purpose of ease of entry VR is i can just put the headset on and go. Not tinker and reboot all the time like it's a windows ME PC.


Yobiwan29
Level 5
Same here. A disaster. I had the exact same issue months ago and some updates fixed it. But now I can't play anymore... I'm on the fence about buying a Rift S and selling this piece of garbage.
Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold

Kobri
Level 4

nalex66 said:

Try doing a full shutdown and reboot, that usually fixes things when my Quest starts acting funny. 


I shutdown every evening and then boot up whenever I play during the day however this doesn't solve the issue 😞

KarstenS80
Level 5
When the message appears on my screen, it seems both controllers turned off (they are not visible anylonger).

By pressing a button (doesn't matter wich one) they appear and the message closes.

Currently this does only happened in longer downtimes (loading screens) for me.

Yobiwan29
Level 5
I tried everything. Factory reset, lighting revamp in the room, hiding every reflective surface, deactivating hand tracking... Random tracking loss still happen. It can be ok for 25 min and all of the sudden 2 tracking loss in less than 5 minutes. Oculus offers me a replacement of the unit.
Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold