cancel
Showing results for 
Search instead for 
Did you mean: 

Tracking lost, Visual spinning, headset not loading

thundertone
Level 3

I was experiencing trouble where tracking was lost multiple times.

  1. Cleaned all the cameras with a dry glasses cloth.
    The tracking issue was not resolved.
  2. Unpair the controls.
    I was unable to pair the controls again.
  3. Reset the headset to factory defaults and tried to pair the controls again.
    Unable to pair the controls.
  4. Removed the batteries from the controllers for over 5 minutes.
    Setup the headset again from the factory restore.
    I was past the safety notice and acknowledged.
    The headset was restarting itself and the visual went absolutely crazy, The image was flipping out, spinning around and moving very fast as it you were tumbling around down a hill.
    The headset then rebooted and came back to complete the setup.
    However, the controllers are not working again.
  5. Removed the controller batteries for 5 minutes (And replacing the batteries)
    Still unable to use the controllers.
    Still at the set boundary screen on the headset setup.
  6. So, I removed the batteries from the controllers again for more than 5 minutes.
  7. Reset the headset to factory defaults again.
    Got to boundary setup, and the display went haywire again.
    Video link attached 

    I tried rebooting and the device and now I see the initial setup screen for a second. This is where you are presented with the controllers and it says to pair the headset. Then the screen just goes black and nothing is displayed, the power and volume buttons do nothing.
    I can Shutdown by holding the power button for a few seconds. But powering on brings me back to the same result. Usually the loading dots and a black screen.

    I have a support case with Oculus, so will see what comes of this. Hopefully its just a firmware bug and they will give me an update soon.
    Unless anyone here has an idea of what to try?
1 ACCEPTED SOLUTION

Accepted Solutions

thundertone
Level 3

Turns out after a few days of back and forth with support. They have request I send the whole kit back for a replacement. 😞

It was fun for the 5 days when the headset was working.

Hopefully headset no2 fares a lot better.

View solution in original post

3 REPLIES 3

thundertone
Level 3

Turns out after a few days of back and forth with support. They have request I send the whole kit back for a replacement. 😞

It was fun for the 5 days when the headset was working.

Hopefully headset no2 fares a lot better.

View solution in original post

iqxtreme
Level 2

Then you got a new quest2 ?

Yeah, Oculus arranged a courier to collect the failed unit.

 

After a few days of waiting, they shipped me a new replacement of the same model.

 

Of course I am a little annoyed after finding out they discontinued this model and the base is now the 128GB.

So far the replacement has been working as expected.

I have not used it that much, the excitement has worn off a bit.