cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to wifi

sparx138
Level 2

I have a new Oculus Quest 2 but it will not connect to wifi. Have tried everything from re-booting headset, factory re-set and re-starting wifi. All we get is a message saying ‘incorrect wifi name or credentials’.

I am using the correct wifi password.

how do I get it to connect to the wifi.

1 REPLY 1

wilza7
Level 5

i'm going to hazard a guess its the quest being fussy about 5g wifi.  mine on v23 was fussy to the point it wouldn't boot past trying to connect to a network!!!  i couldn't get to the home screen it was so bad!  luckily i was able to disable my 5g wifi, and no neighbours have any it picks up.  so with a choice of 2.4g only, it was fine and worked. 

 

not sure what version of firmware the quest had coming out the box, but that worked.  it then upgraded itself to v23 over the wifi and then turned pretty much into a brick until i figured out the 5g issue.  oculus support strung me along for a bit before sort of saying i'd need to wait for what turned out to be v25 and hope the problem went away.  not actually turned my 5g back on yet, so no idea if it has been fixed in v25 or v26!  but if you search the forums, you'll find plenty of people with wifi issues.