cancel
Showing results for 
Search instead for 
Did you mean: 

Usb Debugging

Normally the moment I connect my quest to my pc, it shows the usual prompt asking me to allow usb debugging. Only, that isnt happening now, now it just charges. Developer mode is on and its not an issue with the cable

1 REPLY 1

PITTCANNA
Level 12

do you have air link enabled?  If you have airlink enabled it won't utilize link or mass storage device.