cancel
Showing results for 
Search instead for 
Did you mean: 

White horizontal stripe across screen while using link

Panzer_mk2
Level 2
Headset seems to work fine stand-alone.  I use the headset with IRacing, and often (not always) get a translucent horizontal stripe across the screen after about 15 minutes or so.  It doesn't feel like the headset is overheating.  This doesn't show up on the screen mirror on PC, or if I "mirror" with the debug tool.  Is this likely a failing display or is there somewhere else I should look?
464 REPLIES 464

AlexiTQ
Level 5

Updating the video card BIOS did nothing for me. The updated BIOS versions are primarily for activating resizable BAR. 

bdoyle13
Level 3

Tried a lot of options listed here nothing works. When I contacted OCulus they said it's DCS flight sim that's the problem since it only happens with that game. When I referenced this thread they said nothing.... I will try the suggestions on page 10 tonight and see if that does it.

raoulmarcelo
Level 2

I have that issue after the second day using the Q2 . And for two weeks of  tweaking . This morning I tried lowering the Encode bit rate to 200 on the Oculus debug tool., Encode resolution width to 3664 and Pixel per display to 1.2.

That's all I did.  For some reason It worked on my system. I7 9700K, RAM 64 and RX 6900 XT. So far so good today and I've  been testing it on MSFS 2020 and DCS and dammed  white strip is gone. Hopefully it will work other sytems too.

giodude
Level 3

Im having this same issue! Has nybody here found a solution? Here's what my display looks like:

i should also mention the artifacting at the bottom of the screen

This here helped me fix this issue. I've played Tertis effect for 1 hours and I've yet to see the white line return. Before this I would simply get the distortion within 2-5 minutes. I'm rocking a 5600x, 16 GB's of ram, and a 3060ti. further testing is needed to see if the white line comes back however things are looking good.

 

Edit : While it seemed as thing were alright after playing around the same time as yesterday the distortion start to reappear. as many have stated this doesn't seem to be more than a band aid fix. It DOES seem to keep the issue at bay for at least 30 minutes plus. (which is way better than getting it within the 2-5 minutes.)

AlexiTQ
Level 5

I would not consider significantly lowering the bitrate and resolution to be a solution - not when I have the GPU horsepower to comfortably run higher resolution.

It also did not solve mine, looks like a band aid fix. My screen is still half pink.

Yeah, tried it just to see. It may have taken a little longer for the stripe to appear, I'm not sure, but that's it.

Daviserr
Level 4

That's okay you can't see the game you are playing. You'll be able to see notifications if you get a text on your IPhone though! Wow!