cancel
Showing results for 
Search instead for 
Did you mean: 

White horizontal stripe across screen while using link

Panzer_mk2
Level 2
Headset seems to work fine stand-alone.  I use the headset with IRacing, and often (not always) get a translucent horizontal stripe across the screen after about 15 minutes or so.  It doesn't feel like the headset is overheating.  This doesn't show up on the screen mirror on PC, or if I "mirror" with the debug tool.  Is this likely a failing display or is there somewhere else I should look?
186 REPLIES 186

N-Guy
Level 3
I recently changed my case and increased the airflow, specifically the GPU now has fans blowing air at it. My GPU temperature is much lower now during load, and I haven't noticed the white/pink strip of compression/artifacts anymore. I'll continue to monitor this and provide any feedback if it comes back. I suggest trying to provide better cooling for your GPU for now and see if that helps. Try playing with the computer case cover off to temporarily improve the airflow to your GPU as a short-term check.

Sp0uny
Level 4
Hi,
My GPU temperature have nothing to do with this issue, I'm 100% sure of that, and my case is a large tower with a very good cooling.
If I start the PC and run Dirt Rally 2.0 immediatly, after 2 minutes I have this problem, and I can play any other game for hours in VR, no problem.
My GPU is an Asus 3090 TUF OC, its temperature never exceeds 63 °C, and Dirt Rally 2.0
 makes this GPU laugh even in VR all options set to the max.
The problem appeared after updating to version 24, it disappeared when I went back to version 23, and yesterday it changed to version 25 and the problem reappears immediately after the update.
There is no link with the GPU temperature, but with the headset and Oculus Link updates.
The latest updates make my VR experience very bad, I would like to be able to reinstall version 23 and prevent the system from updating, at least until the problem is fixed by Oculus.

plasturgiste60
Level 2
bonjour,
j'ai eu plein de mail du support oculus pour eux le problème est lié a la plateforme steam pour moi je ne pense pas car j'ai un ami qui joue au même jeux que moi (assetto corsa competizione , project car 2 rfactor2 ) mais avec un reverb g2 et il n'a pas de problème quand a la version je suis en 23 et j'ai le même soucis je pense que je vais rechanger mon casque une 3 ème   fois vu qu'il est toujours garanti et vous tiendrais au courant par la suite pour le refroidissement du gpu je ne pense pas car j'ai 7 ventilateurs et le problème est la comme même
ma config
gpu: 3080
cpu: 9600k
ram: gskil 3600 cas 15
j'ai fourni au support oculus le lien de cette page mais il ne m'en parle pas
voici l'adresse mail du support steam pour celui que cela intéresse 
support@oculusvr.com
cordialement
Thierry
Hello,
I had lots of emails from oculus support for them the problem is related to the steam platform for me I don't think so because I have a friend who plays the same games as me (assetto corsa competizione, project car 2 rfactor2) but with a g2 reverb and it has no problem when the version I am in 23 and I have the same concerns I think I will replace my headphones a 3rd time since it is always guaranteed and will keep you at running afterwards for cooling the gpu i don't think so because i have 7 fans and the problem is the same
my config
gpu: 3080
cpu: 9600k
ram: gskil 3600 case 15
I have provided oculus support with the link for this page but it doesn't tell me
here is the email address of steam support for those interested
support@oculusvr.com
cordially
Thierry



Sp0uny
Level 4
Hi,

Given the type of problem it is, i don't see how steam could be involved.
It looks like a problem with the video compression / decompression between Oculus link and the headset.
After the issue manifests itself in-game, it persists after exiting the game, and even after closing Steam. You must stop the Oculus link applications for the problem to disappear.
I think you can have your headset replaced as many times as you want, that will never solve the problem, it is not a hardware problem.

Cuumster
Level 3
Hi, i also have this problem. It started for me after the latest update. If I play with viruteldesktop it works fine. (Iam playing Dirt 2, Iracing) 

plasturgiste60
Level 2
bonjour,
oui c'est se que je pensai que cela ne venais pas du casque
j'ai essayé en wifi via (ALVR) mais l'image est vraiment trop moche mais je n'avait pas de soucis
j’étais en V23 je suis passé en V25 hier pour l'instant pas de soucis
je dois recevoir mon câble  de chez anker et vous tient au courant
cordialement

Hello,
yes that's what I thought it was not from the helmet
on the other hand what do you have as config without being indiscreet
I tried in wifi via (ALVR) but the image is really too ugly
I was in V23 I switched to V25 yesterday for now no problem
i should receive my cable from anker and keep you posted
cordially

plasturgiste60
Level 2
yg85fp7dbizf.jpg

Sp0uny
Level 4
@ plasturgiste60 : C'est dans quel jeu ta photo ? ACC ?
Moi ça fait pareil, souvent en gris comme cela, mais des fois en rose comme ma photo.
What game is your photo, ACC ?
It's the same for me, often in gray like this, but sometimes in pink like my photo.


I'm fed up with this problem, in my case it's only in Dirt rally 2.0.
It's crazy because I also play Assetto Corsa Competizione, and it absolutely never did this in this game.
In game, when it happens in Dirt Rally 2.0, I pause the game, I unplug the USB cord from the headset and I plug it back in, it deactivates Oculus link and I restart it, the display returns to normal ... for a while time before messing around again.
It is painful.
Really hope it will be fixed soon.
I've created a ticket on Oculus support 3 days ago, no answer yet, and I don't know how to check my support ticket status. Usually, does Oculus support respond quickly ?

plasturgiste60
Level 2
bonjour,
oui la photo  c'est sur assetto corsa competizione mais aussi sur rfactor 2 et project car 2
et moi aussi des fois blanche, grise ou rose
oculus réponde assez vite et par mail
je vient de recevoir mon câble de chez anker mais rebelote c'est pareil au bout de 10mn
j'en ai ras le bol moi aussi j'ai acheté 5 câbles en tout je fait la collection grrrrrrrrr
je ne c'est plus quoi faire car oculus me dit que c'est du a steam se que je ne crois pas
cordialement
Hello,
yes the photo is on assetto corsa competizione but also on rfactor 2 and project car 2
and I also sometimes white, gray or pink
oculus responds quickly and by email
I just received my cable from Anker but again it's the same after 10mn
I'm sick of it too I bought 5 cables in all I made the collection grrrrrrrrr
I don't know what to do anymore because oculus tells me it's steam that I don't believe
cordially





plasturgiste60
Level 2
bonjour,
bon je pense avoir résolu le problème enfin j’attends confirmation pour recevoir le matériel que j'ai commandé
mais pour ceux que cela intéresse
première chose
branchez votre casque sur d'autre USB pour vérifier si cela continue
si cela continue essayer de jouer en wifi et non en USB
si cela à fonctionné comme pour moi
achetez une
Carte Contrôleur PCI Express 4 ports PCI-E vers usb 3.0
voila en espérant vous avoir été utile
cordialement

Hello,
well I think I have solved the problem, finally I am waiting for confirmation to receive the material I ordered
but for those who are interested
First thing
plug your headphones into another USB to check if this continues
if this continues try to play in wifi and not in USB
if it worked like for me
buy one
PCI Express 4 ports PCI-E to usb 3.0 controller card
here we are, hoping to have been useful to you
cordially