cancel
Showing results for 
Search instead for 
Did you mean: 

Why does my virtual environment tell me there is no internet connection?

Airthumbs
Level 2
So I changed my virtual environment to the passthrough one for fun. I also downloaded the standard home environment.  Today I wanted to change back to one without the passthrough as it sends my eyes a bit funny after a while. The Quest headset is connected to the internet and the home page is working fine. When I try to access the virtual environment tab I get a message telling me there is no internet connection.  So even though I have the headset connected and the home page is working fine I can't change my environment. Does anyone have any suggestions how I might be able to fix this bug? Is anyone else having the same issue?  I just installed the version 16 build yesterday and everything else seems to work ok.  
6 REPLIES 6

Airthumbs
Level 2
Just a further note. As of this moment I tried to install poker VR, it is downloading as I write this from the home page. Yet the virtual environment is still telling me I have no internet connection. I declare a bug.

Airthumbs
Level 2
Problem solved!  I switched back to the original menu not the new universal menu and was able to change to virtual environment.

jordy_stolear
Level 2
I have the same problem but I dont know where to switch to the original menu. I just did a factory reset and still get the no internet connection message. Also do you know if there is multiple choices for the BG now on quest? They should have like 20 custom home spaces.

Jrewing59
Level 2
Im connected to wifi but virtual envirnment error no internet connection. I just got this Qest today. What is the fix?

Hoorge
Level 3
I just got my Quest yesterday (August 12, 2020) and I have this issue as well. How do you switch to the original menu from the universal menu?

senseiz
Level 3

Hoorge said:

I just got my Quest yesterday (August 12, 2020) and I have this issue as well. How do you switch to the original menu from the universal menu?


They are clearly having server issues. I am in the same boat as you. If you also check the oculus quest subreddit new posts from yesterday/today you'll see many are having the same problem. 

Support ticket just gave me a canned response to check the support articles and re-pair the headset. Those canned responses are infuriating. 

I suggest you open a ticket too, same with anyone else having an issue - perhaps they will stop finger pointing and actually take care of the issue.