cancel
Showing results for 
Search instead for 
Did you mean: 

loosing tracking on quest 2

michaeldlee
Level 2
 Every time I quit playing and power down the next time I power up the device sends me a message....
Tracking lost and guardian system disabled. It doesn't see the controllers. It is pretty hard to hit  continue. I have to move my head around to make the continue button push. I can then re-enable the guardian. This seems to be disabled every time I quit as well. I re-draw the guardian as normal. 
Does anyone else have problems with this? I am not using hands for tracking at all. just controllers.
7 REPLIES 7

john_barrow_543
Level 2
Im having this problem, not worked out a fix yet though, any joy anyone?

michaeldlee
Level 2
This is our last resort. I have a ticket that was placed On the seventh of this month, that hasn't even been answered yet, except for a robo. Customer service seems to be taking a dive nowadays. 

harryoh_5
Level 2
Same problem!

Lucidbawmb
Level 2
It seems the guardian for my Rift S is limping after the latest update, or something. That hasn't happened in a while. Slow clap. Deletes it somewhat randomly so I have to remake it. Also, I somehow "run out of paint" halfway through drawing the outline and have to start over, multiple times. Slower clap. The headset had been working great for so long. I guess it was overdue for something to go wrong on the firmware side again.

doublebm52
Level 2
i have the floor level bug, only started happening Friday after u had a tracking error. I did the usual clean the sensors, replace batteries and deleted old guardian but nowt. 

Ebows
Level 4
i posted in another thread but your problem seemed more similar and think ive also read older posts having this problem but ill paste whats happening on my end.

having issue every time i wake quest 2 from sleep whether it be a 5mins break or quick 2 min break its gives me tracking lost and doesnt read controllers or something forcing to hold power to power off. i think i found if i connect it to my phone when this happens i think it bring me back or at least it did once but havnt messed with it to see if that really worked... 

i also did a factory reset losing progress in a couple of games and i cleaned cams with micro fiber cloth and my room lighting and nothing has changed. it seems like this is a common issue for a lot of people. its really sad and frustating!

D3nnisVR
Level 2

I am having the same problem. Headset worked fine for a couple of days at first.
Now I get the tracking lost message every time I start up the device. Sometimes it will automatically move passed that message, sometimes it won't and a restart is required.
What's even more annoying is that I lose tracking during gameplay as well.
Nothing has changed in my lighting setup. I have tried:

- clearing guardian history

- repairing controllers

- disable handtracking

- disable an re-enable tracking

Nothing seems to improve anything.