cancel
Showing results for 
Search instead for 
Did you mean: 

oculus link will only get to the connected part.

TheCornslop
Level 3

whenever I connect my quest 2 to my pc whether if that's the cable or through air link, it will say that I'm connected and ready to transition to the rift home. but instead of actually connecting, it will give me 3 blinking dots as in "loading" then send me back to the quest home. the cable will say that I got disconnected and air link will tell me nothing in the quest home. on my pc when i hit "launch" on my quest, my pc will immediately say that "we cant find your headset". I've turned off in game overlay on GeForce experience, I've reset my debug tool settings (I wanted higher res), I've reinstalled oculus on my pc, I've power cycled many times. I don't know what other options I got. I don't even know what's causing this. please respond if you think you know what's happening here as I want to play boneworks. thanks.

my specs:

r9 5900hx

3070 mobile

16gb 3200mhz ram

7 REPLIES 7

ObiEdge
Level 3

Was it working for you prior to yesterday? I've been using mine for 6 months without any issues, and this started happening to me yesterday. Link no longer works.

TheCornslop
Level 3

i found the problem on monday and the last time i used it which was about 1 or 2 weeks before it was fine. i dont know what caused it. im in a email conversation with oculus support that has been active for about a day and im at the point where they are asking for my logs. i recommend you do the same as i think talking with them will give you the best chance to fix this as soon as possible. 

ObiEdge
Level 3

I've reached out to oculus support earlier but no reply yet. Trying to see if anyone in the community has advice to offer. Thank you.

Hi, this worked for me somehow. Go look for Microsoft Visual C++ 2015-2019 Redistributable package under programs and features. Right click --> Change --> Repair.

ObiEdge_1-1626367019116.png

 

 

I happened to try launching Division 2 tonight, and got the error that VCRUNTIME140_1.dll was not found, and I fixed it using the above method. After getting Division 2 to run, I thought might as well give Oculus link a try again, and it worked!

Huh. That’s the weirdest solution I’ve heard. I’ll give it a shot when I get on and if it (bone)works, it works

^^did you see what I did there? That was kinda funny ngl 

just tried repairing both the x86 and the x64, didnt work :(. do i need to uninstall something? or really anything at this point. im out of options.

Try repairing the x64 as the last step. That's what I remember doing. If that still doesn't work, uninstall the x86 and x64 redistributables and reinstall them from microsoft's website (x86 followed by x64). Are you running 64-bit Win10 by any chance?