Showing results for 
Search instead for 
Did you mean: 

"Your computer does not meet the updated minimum specifications" on a laptop with a 3070.

Level 2

Could we please have a release date for official support of mobile RTX 30... cards? In accordance with compatibility information shown here theese should be working as it states that all cards from Series NVIDIA GeForce RTX 30.. are supported. This turns out to be false.


Level 2

Same problem here.
Intel Core i7-1870H plus NVIDIA RTX 3070 laptop.  It's a powerhouse, but does not meet minimum specifications. 
Air link works, but with the same issues as the official link cable, i.e., hiccups, even when the GPU is 30-40% utilized and the CPU 60-70% utilized, or less.
I tried overclocking both the CPU via BIOS and the GPU via MSI Afterburner.  Nada.
I made sure via NVIDIA Control Panel that the relevant processes (ovr processes, oculus client, etc.) use the NVIDIA card. No improvement.
I also tried giving realtime priority to the processes via TaskManager.  No improvement.

So it just seems that there is some sort of driver issue.  I suspect it has more to do with memory bandwidth bottlenecks than processing power bottlenecks, but I couldn't properly pin down what it is.  

Does anybody have more info about how to solve this (or help the Oculus support team solve this)?

Level 2

I too have a similar problem, Asus dash F15 with RTX 3070, connected to Oculus quest 2.

Level 2

Same (but worse) for me.  New Alienware M15 R4, Intel i7-10870H, NVIDIA RTX 3080.  The Oculus PC app won't even finish setup (the Quest 2 is 'added', but never registers as connected).  Oculus Link via USB is recognized by the Quest 2, I get the "share data" window, but doesn't actually function.  Air Link (via a very close 5GHz access point) almost works, again the "does not meet minimum requirements" message.  But the graphics are very, very slow.

Looks like a software issue to me, almost like Oculus is trying to use the CPU to run graphics instead of the insanely fast RTX 3080.  Very disappointing. 

@CoffeeTea  I guess we all must open official tickets with the Oculus team.  They are obviously very busy, and solving this issue must be prioritized among who-knows how many other tickets.  Clearly, since the first messages highlighting this problem are dated six months ago, so far the issue hasn't been prioritized, so not enough customers have raised it.  

Level 2

Oculus support has been diligent in trying to resolve the problem, to no avail.  One of the latest attempts was a factory reset of the headset (why not?), which was an unmitigated disaster because the directions for backing up the save file missed most of the save files.  And did nothing to address the minimum requirements problem (it was trying to fix an Oculus Link issue, but that was actually because Air Link was enabled).

Level 2

Yeah I have been having the Same issue with my laptop that has a RTX 3060, R5 3600H and 16GB of Ram, and still no fix, has anyone found a fix?