cancel
Showing results for 
Search instead for 
Did you mean: 

tracking lost, switching between create and confirm guardian. someone please help!!!

TmanFive11
Level 2
I went to play on my quest and but somethings wrong with tracking. It'll be a black screen with the 3 dots, then it'll be the create guardian screen, then confirm guardian, and lastly it'll say lost tracking. it flicks through these screen in that order really fast, and my controllers lose and regain tracking. i've reset it and turned it on/off, both didnt fix it.
10 REPLIES 10

polomintpeeper
Level 2
Bought my Quest about 4 days ago and used it every day for at least an hour each day with no problems. Tonight it suddenly starts giving me tracking errors and appears to be doing exactly what OP is describing. Flicking back and forth between black screen with the Tracking Error message and if I try and continue without any Guardian settings everything slowly seems to spin upwards in the headset. Like my head is slowly spinning away from my body.

Tried resetting Guardian tracking, replacing batteries in controllers, using microfiber cloth to clean cameras on the front, factory reset of headset and nothing has worked. 

I have used the Quest in the same living room environment with the same lighting setup and now very worried that my Quest has a hardware defect.

Edit: An update on my situation. I removed the face plate and reinserted the default one and this seems to have completely fixed my issue somehow. I had been using another face cover for 2 days with no problem but this seems to have caused the issue. Dont understand the hows and whys but maybe this can help you out if you are having similar problems.

christian_kusk
Level 3
Mine startet same day on this crap, never had this problem before. Cant use the quest now.

olliewinks
Level 2
Same here I play beat saber and make content on beat saber and this is stopping me I'm going to try factory resetting my quest and see if that works

dadiam
Level 2
On my second day of usage I started experiencing exactly the same problem on my Quest 2. Stationary mode works fine, but in standing it keeps asking me to reset guardian every couple of minutes. Im possible to use with such issue. If tried closing blinds in the room so to eliminate any excess sunshine from the window and closing big mirror I have in the room (maybe reflection messes with sensors somehow) but with no luck to resolve the issue. 

Ennoem
Level 2
Hi, I've just received my oculus quest 2 and this problem started happening to me as well 1 day after. is there any root cause? 

aleph_zero
Level 2
Same spazzing issue as the parent comment on my quest 2 after one week of use, getting a new one from Amazon I guess

aleph_zero
Level 2
so i managed to resolve this issue by moving to a different room and going through the boundary set up there

ASchneiderBR
Level 4
Hello guys! Same here, please, check this out: https://streamable.com/10y6ap

zambonin
Level 2
I started having issues with quest 2 not detecting the guardian after 4 days of use. I have to redraw the guardian everytime I play. I have rebooted the system a few times and nothing seems to fix the issue