cancel
Showing results for 
Search instead for 
Did you mean: 

v26 - After Factory reset stuck on secondary FB account now automatically primary - cannot change

JarvisPup
Level 2

I was having connection issues with my Quest 2 (v26) so tried a factory reset. I am now unable to login to my preferred Facebook account as the owner because it seems to be defaulting to use a previously added secondary account (which I had "removed" and disabled multi-account functionality, prior to doing the factory reset). I used the device pwr -volume method to do the factory reset. 

 

I then tried using the logout method from the oculus app on my android device, which then asks if I want to continue the login with the bad secondary FB account, and does not provide a way to really logout or choose a different FB account. I also tried clearing the data and cache from the oculus app and got the same result.

 

Seems like

 

1) "Removing" a secondary FB account leaves enough information behind for the factory reset boot to mistake for an existing primary FB account, and defaults to using this as the new primary account.

 

and 

 

2) The oculus login screen used on the app is not multi-account aware, and defaults to the FB account already on the device, and does not provide a way to get out.

 

I think my next hack attempt will be to re-enable the multi-account function, and add my preferred FB account as a secondary, then "remove" it, disable multi-account functionality, and do another factory reset. To see if the device then tries to use the "removed" FB account as the new primary. 

 

Any advice is welcome.

0 REPLIES 0