Showing results for 
Search instead for 
Did you mean: 

Fixed Foveated Rendering on Game Ports

Level 4
I am somewhat involved in the Dr. Beef game ports (Quake, Quake 2, Half life, RTCW, Doom 3). I am trying to ascertain why it is not possible to switch on FFR, or rather it has no effect.

For starters I have been setting the FFR level via ADB. I have been able to get this to work in Oculus home and other Apps (Unity etc) so know how to detect it (I use the highest setting). However in all of the ports there is no change at all. My understanding from reading the SDK documents is that this should just work. Is there something special in the rendering we need to enable for this to happen?