cancel
Showing results for 
Search instead for 
Did you mean: 

Solution to “Can’t find settings in Oculus app

1) The instructions to enable developer mode on sidequest are to go to your phone app, click Settings at the bottom right, then more (or advanced) settings. Well that doesn’t exist on my version of the Oculus app, and from researching this I’m not alone. The app has apparently changed, and…

 

2) There is a glitch on my app. 

Here’s what finally worked for me:

 

Open your Oculus app, and on the bottom bar you’ll see (if we have same version, mine is iPhone but my wife’s android was same):

Home, Store, Social, Devices, and Alerts. (No settings)

 

Click Devices. You should now see My Quest 2 at top with a pic of Oculus underneath. Under that Synced Media, with a pic square under it and then “Your window into VR.” 

Under this, trust me, is Headset Settings. WiFi is the first but down a bit is Advanced Settings and that gets you where you need to be…but the problem is…it won’t let you scroll down!! After trying repeatedly, I finally noticed a slight movement, and like my old van’s window, I kept at it until I got it down. Just keep scrolling down (swiping up) over and over…it may have helped when I clicked See All under media and then returned, but not sure. Finally I got it to scroll all the way, and the Advanced Settings will get you to Developer Mode. I have gone back in the app and repeated this glitch multiple times, and it’s still not wanting to scroll as of 9/8/21. So annoying, I can’t tell you how long I looked for the evasive Settings before I got it to work. 

Hope this helps someone!

0 REPLIES 0