cancel
Showing results for 
Search instead for 
Did you mean: 

Black Screen with Rift S in Setup

Lom
Level 4
Hy guys,

i get no picture when i should use my rift s to end the setup in VR. Only black screen, white led and sound, but no picture. Reinstalled, reconnected, new driver and so on.
Im on a i7 4790k, gtx 1080. Till now i put hours in this damn thing....
177 REPLIES 177

ryanphillipthom
Level 3
sgn3sakg67ze.jpegDoes it look like this? I’m seeing something similar. 

Ryberg95
Level 2
i get the same, have tried it 2 diffrent pc

RattyUK
Level 10
Have you seen the comment about enabling the camera in settings under Win 10?

Just in case :smile:
PC info: AMD Ryzen 7 2700X, MSI MPG X570 Edge, 16GB Tforce Pro Dark DDR4 3200, KFA2 RTX 2080 Super, Samsung 870 Pro M.2, 2x 240GB SSD, 3TB WD Green HDD & 4 TB Seagate Barracuda HDD, Antec Modular 750w PSU, custom watercooling loop. (Win 10 Pro & Opensuse Leap 15.1 Linux) 32" AOC 4K Monitor.
Rift S
Laptop: Aorus X5 V6-CF1 (I7-6820HK, GTX 1070, 2* 256GB M.2 NVME, 1TB 7200 HDD)

Lom
Level 4
Ok thx, camera was enabled.ryanphillipthomas said:
no not like this, setup says that i have to manage last things in VR, there is a video playing, but when i get my rift on, there is no picture, all black. but white led is working


sgn3sakg67ze.jpegDoes it look like this? I’m seeing something similar. 



Reinart_The_Fox
Level 3
Same here. i tried all suggestions and more but nothing works, just white led and sound but only black screen. I opened a support ticket yesterday but they still havent responded. and i'm not seeing much help here on the forum aswell from them? Are they even on this site sometimes?

harveysimpson39
Level 3
Had a 980 gtx this morning. All worked. Fine.

Upgraded to 2070 later today, now nothing but black screens in the lenses every min or so.

Going to give the creators update drivers a try... 

SkScotchegg
Level 11


Had a 980 gtx this morning. All worked. Fine.

Upgraded to 2070 later today, now nothing but black screens in the lenses every min or so.

Going to give the creators update drivers a try... 



Hi mate, I upgraded too and bought myself RTX 2080, I have the latest drivers and Rift S works fine but seen in other threads over last 24 hours people saying they had to revert back to older drivers to get Rift S working.
UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!

harveysimpson39
Level 3




Had a 980 gtx this morning. All worked. Fine.

Upgraded to 2070 later today, now nothing but black screens in the lenses every min or so.

Going to give the creators update drivers a try... 



Hi mate, I upgraded too and bought myself RTX 2080, I have the latest drivers and Rift S works fine but seen in other threads over last 24 hours people saying they had to revert back to older drivers to get Rift S working.


Cheers for your reply. Will report back asap

harveysimpson39
Level 3
Didn't work! 😞