Showing results for 
Search instead for 
Did you mean: 

Can't reach oculus service.....What should I do??

Level 2

I bought the product yesterday from Amazon.

There was no battery or manual.

I felt something strange, but decided not to care about the pleasure of receiving the product.

 However, after the installation of the program can not proceed. I've tried repairing, but there's nothing different than reinstalling.

What should I do?? 



Level 2
This is happening to me as well. I restart my computer and it gives me the same error. I've attempted to repair a few times and I've uninstalled and reinstalled several times. 

Level 2
Same thing happened to me,but now I can't even install the set up software at all  as it freezes up on the first step. I get to Install Occulus  Software Installing gets to the last an sets there.  I let it go over night  woke up when I head to get up an still stuck at same spot.  When I 1st bought the thing it set up fine an worked now I got a $431 paper weight. Support has not been at all that helpful. If I have to return this they will not like me as I will be leaving a not so nice review. I have more then enough space all  drives are up to date, yet I still can't reinstall the setup softwear at all.

Level 2
I have the same issue, I tried on another computer and it does the exact same thing...

Level 5
Check and make sure that the "Oculus VR Runtime Service" is running.

1. Start -> Run
2. Type in "services.msc"
3. Scroll down the services list to the "O" section and look for "Oculus VR Runtime Service" and make sure it exists. If it's not running, you can right click on it and select "Start". The startup type should be set to "automatic".

If you don't see the Oculus service listed, it means you probably had an installation issue and you should re-install the oculus app.

Level 2
I too have been having this issue and have not been able to fix it even after many fresh re-installs, the "Oculus VR Runtime Service" will not start even if a try to do it manually as it just throws back a error window ??

Have submitted a ticket regarding this as it is very annoying and not sure what else to do about it!!!!!

Not applicable
Well, at least it isn't just me! That makes me feel a *little* bit better. I think they have issues right now and are not wanting to admit it to us.

EDIT: Something that just occurred to me. I wonder if it is a geographical problem. I wonder if it might be resolved if you had a VPN into a different area? I am in Arkansas. Anyone else from maybe outside the U.S. that is having the problem?

Not applicable
WTF!!! It suddenly started working!!!! I was doing the repair part and it just finally worked. Now I gotta see about getting it moved over back to my D drive where I had it before. Couldn't get it to install there again for some reason.

Level 4
I'm dealing with this issue right now; trying to get some work done on a client project. Keeps saying it can't reach the service, restart or repair. Unplugged and plugged headset back in, reinstalled from scratch. Exasperated.

Level 2
Me too, tried all the fixes listed.....and all this after an update.  Grrrrrr.