cancel
Showing results for 
Search instead for 
Did you mean: 

Can't reach oculus service.....What should I do??

cloud979
Level 2

I bought the product yesterday from Amazon.


There was no battery or manual.

I felt something strange, but decided not to care about the pleasure of receiving the product.


 However, after the installation of the program can not proceed. I've tried repairing, but there's nothing different than reinstalling.

What should I do?? 

t6juxoyyhyj4.png






43 REPLIES 43

DBROWN308
Level 2
Its very disappointing to see how many issues this product has. I purchased this for my son for Christmas ($400). I have to say this product is complete trash. If its giving me this much trouble out of the box its just not worth it down the line. Would hate to investing more money into buying games to have it not work in the future. I'm having the same issue as most where I'm stuck with the app not connecting. "Can't reach oculus service". Spent 6 hours on this garbage on Christmas day trying to get this to work for my son and no luck. Have tried on 2 different windows 10 pc's with no luck. Can't believe that such a simple process is so difficult and it seem this problem has been around for a while. Cutting my losses and sending this back tomorrow. 

fjhuerta
Level 2
January 2021 and I have the same issue. I cannot use my very expensive paperweight.

proteusbr
Level 2
some progresses, run "C:\Program Files\Oculus\Support\oculus-runtime\OVRServer_x64.exe" and try again

Combat_Chuck
Level 2
2021 people. Still, seeing the issue?
I went in and cleaned out the registry, purged appdata before a reinstall, still not working
Windows 10 Pro

VenomNickey10
Level 2

Slayemin said:

Check and make sure that the "Oculus VR Runtime Service" is running.

1. Start -> Run
2. Type in "services.msc"
3. Scroll down the services list to the "O" section and look for "Oculus VR Runtime Service" and make sure it exists. If it's not running, you can right click on it and select "Start". The startup type should be set to "automatic".

If you don't see the Oculus service listed, it means you probably had an installation issue and you should re-install the oculus app.


This didnt work

longbickstyle
Level 2

April 2021

 

I'm having this issue. I recently got an Oculus Quest 2 to play with my brother. We got Phasmaphobia to pay together, but I couldn't get the Oculus app to work. I've repaired, uninstalled and reinstalled, I did the runtime thing multiple times but it still returns with the error code "Can't reach Oculus service". When I click repair a window says "would you like this program to make changes to your computer?" I click yes, then oculus setup opens and I click open oculus, it opens and shows the loading screen, but closes afterwards and opens and closes infinitely. The only way I can get it to sop opening and closing is by restarting the computer. 

 

This is SO frustrating. Please tell me someone has figured it out by now.

I can't even install, when i run the Setup it tells me that the Oculus Servers can't be reached.

I've tried even to download the Software again, also not possible.

telapan
Level 2

Anyone have any updates on this? I am having the same issue. I have tried uninstalling/reinstalling, restarting, repairing, other fixes i have found on reddit, etc. All with no luck. Windows 8.1 for what it's worth. 

I am also having this issue. Manually running C:\Program Files\Oculus\Support\oculus-runtime\OVRServer_64.exe worked for me and allows Oculus to start.

 

I also had a look at the Windows Event Viewer under Windows Logs > Applications and saw that if I restarted the OVRServiceLauncher I get errors saying Unable to launch: There is no active interactive user session. That makes sense because I am accessing the machine via Virtual Desktop.

 

Seems a bit rubbish though, I thought the whole point of RDP/VD/AirLink is that I can remotely play on my Quest 2 without having to physically be in front of my PC.

 
 
 

420inPortland
Level 4

You need to kill the Oculus Service that is probably running after the initial failed install, BEFORE attempting to reinstall the software.

Ryzen 7 1800X, Auros X470 Gaming Ultra, Power Color RX 580, 4200Mhz Corsair Hynix 32g, 500g Samsung 970 EVO (OS Drive), 1TB Silicon Power Gen 4 (Game Drive), Custom Water Loop