Showing results for 
Search instead for 
Did you mean: 

Cannot get past "Continue setup in VR" with a brand new Oculus Rift S

Level 2
After troubleshooting for days, watching as many youtube videos and reading as many forum posts as I can, no one else seems to have this exact issue that I have. Basically, the usual startup setup occurs when first downloading the Oculus app, everything works fine, no error messages and the app says it recognizes the DisplayPort and USB 3 connection as well as passing the sensors check. Everything seems to work until I reach the "continue setup in VR" portion. When I put on my headset I will either get the usual Oculus glitches (i. e. gray void, three dots, etc.) or, absurdly, I will get a static black and white image of my room that shows the guardian settings out of view and completely un-interactable. I think I have attempted every potential solution, all my drivers are up to date, I've tried every DisplayPort and USB 3.0 port, I've tried unplugging my other monitor because I read that it could be an issue, I've disabled all antivirus and turned on all permissions for camera settings, I've repaired the app and uninstalled then reinstalled numerous times, I've tried adjusting the DisplayPort wire in the headset, and finally I've sent in a support ticket describing this problem about 3 days ago and haven't gotten anything back. Also, when reaching the troublesome step in setup, the app often crashes then reopens as if trying to restart on its own. If anyone has ever experienced this problem, please help!!!

PC specifications:

Intel i7 9700k
AMD Radeon 5700
Windows 10 Education 64 bit (No idea if Windows Education could be a factor, please let me know!) 

Level 2
I received this issue beginning today. And i've had my Rift S for at least 6 months now. I'm pretty sure it's another borked update

Level 2
I'm having this exactly issue with similar specs. App crashes at setup and tries to reboot itself. 

Level 2

I'm having the exact same issue. I got my rift s about 4 days ago and I still can't get past that screen. I get a glitchy, black and white camera feed showing my room with a menu to continue, but the controllers don't move and can't interact with the menu. Also, strangely, if I start guardian setup from the app, my headset's screen doesn't turn on, but if I close the app, then put on the headset (which then turns the app on automatically) then my headset's screen shows the camera feed. I have no idea what's up.