cancel
Showing results for 
Search instead for 
Did you mean: 

Constant failure for headset to track movement, constant orange lights, no audio, loss of complete t

Firefly12318
Level 2

Every 15 to 5 minutes I will lose all tracking in the sense that my screen will freeze for a little bit. I want to come back in, I hear a little bit of static - but the audio is still there. My hands teleport off into the distance, but they come back once I start moving them again.  

This will just repeat in a continuous cycle repeat repeat repeat repeat.  

I have set up my guardian boundary and I am playing in quite a decently sized room however when this happens the guardian boundary line guide appears and goes red all around me which would indicate that I have somehow reached all four corners of my room at the same time and reached the limit - which is physically impossible  

Sometimes when this happens instead of you know, just returning to normal (so I can play for another uninterrupted five minutes until it happens again) the audio just completely cuts out. As in like; no audio, no PC audio, no game audio, no home audio, nothing, and my only choice is to either unplug the cable out of the headset - the that plugs into the headset that you put on your head - unplug that plug it back in and everything is back to normal until it does it again the next 5 minutes that is really, really fun for me having to do that  

Sometimes it does this amazingly wonderful thing where I will be playing and then I will freeze and then I think it will come back to the usual (to keep playing again for the next 5 minutes before it freezes again) but then; my face just gets stuck, arms get stuck in a position (I can still rotate them) in the air and the entire world is stuck to my eyes and moving my head around makes me want to vomit  

Whenever that happens that is very enjoyable especially when I am playing quite an action-packed game  

Sometimes when I am trying to set up it again for like the 17th billionth time (because you know it advertised as working out of the box with a little amount of set up) I will try and set it up and I will plug it into specifically the USB 3.0 super speed port, sometimes it picks up, sometimes it does not, sometimes it just refuses to continue. I plug in the video cable into my dedicated graphics card which is a Titan x (I am sure this is not a performance issue) and often it wont even recognise that until a restart 

Now this is the most impressive one where I will just be playing and then it will just turn off, the light will go orange- everything off. My only fix is to either pull the cable out or restart my PC - all that garbage.  

What I have done to fix  

Been told multiple times to update my drivers - every single time they are updated there are no new drivers it is all brand new  

uninstall and reinstall the USB drivers - I have counted, and I have done that five separate times in five different installations of the software  

uninstall and reinstall the cable - yes, I have that is how I have got it to work temporarily but if I am paying the full retail price for a VR headset, I am paying for it to work not for it to work every five minutes on a rota.  

Restart the Oculus program or reinstall - done that so many times, no fix does not even change it sometimes I restart it comes back in and it crashes (really funny whenever it does that!)  

Wait for it to eventualy fix itself - it does not it just repeats the issue and if I just left it there it will keep on doing the loss of tracking, loss of everything until the end of time  

it might be a hardware issue - it cannot be because I am on my third headset first one, I bought a retail brand new straight out the box did not work, two different replacements - none work 

get a powered USB hub - that is already implemented in my PC because even when the pc is off things that are plugged in by USB still get charged, keyboard lights stay on mouse lights stays on, everything stays on - even when the PC is off  

opt into the beta of Oculus - I am in the beta now it does not work, tried it outside of the beta does not work so cannot be that  

Conclusion  

I am sick and tired of hearing the same regurgitated copy and paste fixes of “restart that reinstall that, unplugged and restart that” 

I frankly just want a way to enjoyably use my 400 GBP VR headset from Oculus for longer than five minutes I am sick and tired of having to sit on the Internet, on forums for 6 hours a day to try all these hundreds and thousands of fixes and for none of them to work  

I am at my limit. 

 

**

I've been back and forth with the support team for like a year now, amazingly no fix for my issue

If need be send a message for my logs

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there! We understand how frustrating all of these obstacles may be and we'd like to do everything we can to get you back to gaming. We appreciate you taking the time to work with us to troubleshoot this ongoing issue and would be more than happy to look into this further for you. Please click here (https://ocul.us/OculusCommunitySupport) or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message. We look forward to hearing from you!