cancel
Showing results for 
Search instead for 
Did you mean: 

Error: Not Enough Space

Smonkill
Level 2
Hi, I'm new and I have a problem with the installation of the software.
I tried installing the software for my new oculus rift s but it says
that I don't have enough space in my computer for installing the software but
it's not true, I tried changing from C(370GB avaiable) to D(3TB avaiable) but it's still not working, I tried deleting any cache and cookies and restarting the computer, I tried closing malware and firewall and re-intalling the software download. Nothing is working..it always say that I don't have space..
Can someone help me please?



3 REPLIES 3

oculusfandigita
Level 4
That sounds like a problem of your device. Where do you want to install it?

DaftnDirect
Volunteer Moderator
Volunteer Moderator


That sounds like a problem of your device. Where do you want to install it?


Word to the wise... giving generalised comments to multiple threads in order to get past the anti-spam counter does not work, the mods notice this stuff.

Intel 5820K OC@4Ghz, Titan X (Maxwell), 32GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v20H2 (19042.964)

heres a link that i follwed tonight http://thedailydeveloper.com/step-by-step-how-to-fix-oculus-not-enough-space-install-error/

 

i folowed it pretty easily but it didnt work so I kept reading forums..... heres what worked i went back and reread the step by step at the very bottom the OP says hit the SPACE BAR. i did that it deletes the entire line so i figured maybe hes trying to say to us idiots... put a space in between drive:O oculusSetup.exe and /drive=O  the trick was making sure there is a cursor space between the exe and yoru new drive that you made. 

/drive=O