cancel
Showing results for 
Search instead for 
Did you mean: 

Headset sensor check (Sensors Can't Track Headset) OUT OF THE BOX! Please Help!!!!

dudecoolstuff
Level 2
I bought a Rift S about a week ago and I've tried a plethora of things to get this thing working. I've tried the suggested unplugging and plugging the head set back in. I've ordered USB power hubs to try to power the headset separately from my set. That didn't help. I ordered a USB card for my PC, installed it and that didn't work. I tried uninstalling and reinstalling the oculus software and updating windows and that didn't work. I need help here guys and I've run out of things to try.
4 REPLIES 4

Pedro7777
Level 3
I've been dealing with the same issue since last Friday (5th Feb)
I raised a support ticket on Saturday (6th) but they still haven't replied.
My headset worked fine the day before and has done since I bought it in Oct 20.
I'm going out of my mind and I think i've tried every fix there is including spending 24.99 on a PCI-e USB 3.0 card.
I'm hoping they get back to me soon as this issue driving me up the wall. I've spent the last 6 days watching every youtube video, reading every forum, reddit post  (going back a few years). I don't think there is anything left on the internet I haven't tried. 

Maj0nas
Level 2
I'm having the exact same problem.

I got my Rift S in the mail yesterday. I set it up and made sure that everything was done properly. It wasn't too much of a hassle, just had to disconnect and reconnect the USB-cable once or twice.
But today, after turning my PC on again, the Rift S refuses to even work. It says that the headset/controllers are responding, but I keep getting the same error message over and over again, which is strange.

Pwhoar
Level 2
Hey all, 
I also have the exact same issue (driving me mad trying to fix it). Mine was working flawlessly for months then I didn't use it for a week - now this sensor issue.
Changes to my PC since it was working: added an extra monitor (3rd monitor) and there was a Windows update. 
Also submitted a ticket but no response yet.
Did your windows also update and do 3 monitors effect my Rift S?

jamsimmer99
Level 2
In general, the specifications for a USB 1.0 and 2.0 standard downstream port, delivers up to 500 mA or 0.5A.Not enough to make the Rifts working as it will be in this configuration.
Also, with a USB 3.0, it can provide up to 900mA or 0.9A, which translates into 4.5 watts.
These power output specifications are a rating based on the 5 volts from each standard output.The Oculus Rifts headset need as a standard requirement power of 4.5 watts.The tracking cameras require a lot of this power. So as we can see there is very little margin to compensate for the 5 meters length of the cable connected to the USB3.0 port. Also if you use several USB devices on the mastercard the power of 4.5 watts is reduced to make the Rifts it messy. So the solution is to use a USB3.0 hub powered by an external
source that can provide 5 volts at 2A (10 watts) connected to the output of a USB3.0 port of the PC. Thats it.