cancel
Showing results for 
Search instead for 
Did you mean: 

Home2-Win64-Shipping.exe is crashing

DizietSma
Level 2

I just installed Oculus on a brand new computer running Windows 10. All of my games work fine, but when I try to access my home, I get the following error:

 

Faulting application name: Home2-Win64-Shipping.exe, version: 4.20.3.0, time stamp: 0x60624fa2
Faulting module name: Home2-Win64-Shipping.exe, version: 4.20.3.0, time stamp: 0x60624fa2
Exception code: 0xc0000005
Fault offset: 0x000000000001e4a3
Faulting process id: 0x22f8
Faulting application start time: 0x01d7439178cc69de
Faulting application path: C:\Program Files\Oculus\Support\oculus-worlds\Home2\Binaries\Win64\Home2-Win64-Shipping.exe
Faulting module path: C:\Program Files\Oculus\Support\oculus-worlds\Home2\Binaries\Win64\Home2-Win64-Shipping.exe
Report Id: 5debf8cf-6664-48e6-bd5a-d72903e03602
Faulting package full name:
Faulting package-relative application ID:

5 REPLIES 5

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hi @DizietSma if you haven't already, please open a support ticket with us here and we will be happy to assist you. Thanks!

iPeshin
Level 2

I have same problem.

I've been in contact with Oculus support and I think they've given up on the problem. Everything still works on my old PC, but I get the crash on my new PC. My guess is that there may be a compatibility issue with my new video card. I have the RTX 3090.

 

Did you just upgrade your PC and/or video card? Which card do you have?

I upgraded my PC, but not video card. Video card RTX 2070 Super.

Old PC: i5 7600k rtx 2070s 16GB ddr4

New PC: i5 11600k rtx 2070s 32GB ddr4

I have i911900KF and 128 DDR4 XMP on my new PC I'm assuming your old PC worked. So I guess the video card may not be an issue.

 

For the OS I'm using Windows 10 Home 20H2 build 19042.1052.

 

Funny thing is that home and the store are the only problems. All other apps worked.

 

Here is what Oculus recommended I try, none of which worked:

 

1. Reinstall the Oculus software.

2. Delete my custom home.

3. Make sure Windows is updated.

4. Switch to the public test channel.

 

They were giving me a bunch of support but haven't contacted me in a couple of weeks. My guess is that they want to move away from Rift-S support and concentrate on Quest2.