Showing results for 
Search instead for 
Did you mean: 

How to disable pausing after inactivity in Unreal Engine 4 games?

Level 2
I am desperately looking for a solution how to disable the Oculus Rift headset going into idle. Taping the sensor doesn´t help, since it also detects if there is no movement in a certain amount of time and pauses the rendering. There seem to be solutions for applications coded with the SDK or Unity but there seems to be no way how to disable that in the Unreal Engine 4 or just by a setting in the Oculus home. The problem in my case is specifically that not only the rendering inside the headset stops but also the rendering in the spectator screen. I want to show a simulation that runs inside the headset and on an external screen for an exhibition. Of course the simulation should always run on the screen which is not possible with the explained behaviour. I know that there is an option in UE4 to set the spectator screen to a different screen capture than is send to the headset. However, that is performance wise too costly..

Maybe there are some registry tweaks to keep the headset on? I need it very urgently.. 

Thanks for any help!