cancel
Showing results for 
Search instead for 
Did you mean: 

Just Another Display Port problem

DalexVR
Level 2

Hello, so i travel whole internet and still i was not able to fix Display Port no connection issue. installed a Oculus software plugged Rift S into my VR ready USB on my msi z270 gaming plus. Everything was working i did first steps etc, install steamVR ,download one free VR game on steam to check it, and was working just fine, was downloading another and did a small break from VR, but when i pick up headset was just black screen so i reconnected it and then No connection display port issue shows on screen. From that time Rift S is not working at all and i did support ticket but no one answer me yet and it was over 4 days ago. I was using all of my usb 3.0 3.1 or 2.0 3 diffrent display ports ( GTX1070TI)  reinstall/repair/driver/clean instal and delete from registry  oculus software. reinstaling graphic cards drivers  etc uinstiang / removing/ updating usb rift in device menager  i even bought usb 3.0 powered hub but even on this still not work usb shows up fine but display shows for 2-5 sec and going blank. I really would appreciate some help

2 REPLIES 2

hansknapp1
Level 2

FIXED IT! (by myself) after hours of trying things, i FINALLY made this headset work !!

 

Created a small youtube recording (Less then 3 minutes)

https://youtu.be/YNLIRCCAOo4

 

I have tried so many things, even for an IT Support Engineer. Been though hell, and i'm not saying Oculus Support did not help, but all steps where obsolete. (been problem solving more then 20 days with Oculus Support) This is the ONLY working step i could not find anywhere online, even support was not updated by this! 

 

Let me know if this also fixed your problem 🙂 

If i do that my USB ports  (keyboard and mouse ) dont work at all so i have to do recovery mode