cancel
Showing results for 
Search instead for 
Did you mean: 

Latest Update bricks Rift S

MultipondVR
Level 4

Very Very sad that yet again Oculus has pushed another update that has killed the Rift S.

Works ok up until it does sensor check then amber light comes on on headset.

 

I have removed and reinstalled Oculus software and same results.

 

Rift S was working fine up until the updates started doing there thing!!!!!

 

Needed to do presentation in VR today with clients and cannot get it to work.

 

I want to go back to ver 23 when it worked well.

1 ACCEPTED SOLUTION

Accepted Solutions

MultipondVR
Level 4

So today I got access to a New PC with Windows 10 20h1 installed, Oculus Rift S works perfectly.

So I am left to beleive that it is a hardware issue with older PC platforms and older Windows installations.

View solution in original post

19 REPLIES 19

OculusSupport
Oculus Community Manager
Oculus Community Manager

Oh no! This does not sound right at all, we understand that you are currently experiencing issues with the latest Oculus software update. We want to make this right for you. Please submit a ticket with us at Oculus support. We will be able to help you further resolve this issue with you. We look forward to hearing from you soon.

jagoguerra
Level 3

I think it is intentional, they are dropping the RIFTS support, and leaving us in the dust. They dont want you to play Steam games, or third party apps on THEIR platform. Mine started having problems back in april, I managed to dwongrade to V25 sofware and it worked. But they did something to disable that,  it is no longer working, keeps restarting. The only downgrade that does that. V19 works Fine, but it is not compatible with Steam VR and only works with the oculus apps you alredy installed, no new downloads (need update for that).  I tried everysingle one of the downgrades in this link: https://drive.google.com/drive/folders/1ZC5_jeDcmR1NfT4yrmZ2Y2YW1K-VdEW8

from v26 to v30 dont work for me, i get the usual 3 dots of death.

Couldn't find v20, v21, v21, v23, v24, if anyone has backed them up, please contact me.

Submitted a ticket, issue still ongoing.

during testing I ran the Rift S on another machine, yet again the Rift S worked well until the update installed and then just the same issue.

I have V21 V23 V25 in package.

i can share them with you.

Problem is you cannot go back to them, it does not work, oculus just wants to update and brick your Rift.

In the docs I shared, there is a guide to block Oculus from updating, just follow instructions. Please, if you can  share those packages with me it would be great. I want to have a complete database of updates, to examine where are the problems.

EvilJoshy
Level 3

Glad it's not just me. It was working fine 2 days ago. I tried various things and no luck

  1. restarted oculus, steamvr, PC
  2. unplugged the cable going to the oculus
  3. then unplugged the cables going to the pc
  4. checked to make sure oculus, windows, nvida were up to date
  5. even selected the repair option.

I take some comfort in the fact it might be a problem on their end.

TomCgcmfc
Level 15

No problems with my buddy's Rift S.  Maybe try opting in or out of the public test channel beta and properly restart your PC before using it.  Sleep/hibernation does not always allow updates to complete.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

On going ticket number (3313847)

had another attempt at installing V23,

White LED on now but Ocvulus Software will not load anything without me doing the bloody update....FFS