cancel
Showing results for 
Search instead for 
Did you mean: 

Microphone doesn't work

DogsAreCool
Level 2
I recently bought my Rift S, and when I tried to use its microphone on Voicemeeter Banana, I received no audio. I then tried to use it on Audacity. No audio. It had worked the day that I got it, but it seems to had stopped working, which is odd, since I haven't damaged it or changed my specs. Does anyone encountered this issue before?
3 REPLIES 3

dburne
Level 16
Got my Rift S when it was released last May.
Always had Mic issues with it early on, constant dropouts and during the middle of a game was a real pain.
I added a desktop USB Mic myself to solve the issue.
I have seen others report this, but does not seem to be overly prevalent. 
If that built in mic is important to you, might be best to get the unit replaced and hope for a better one.
Rift CV1| Rift S| Quest| Reverb G2| Index| Vive Pro 2

Lessence
Level 2
Same here.  Tell me was there ever a resolution regarding this issue from oculus or on your own??

Hlebuw3k
Level 2
Ive got a solution that worked for me.

1. Make sure your microphone is selected as the default device in audio settings. Do this step after every other step.

2. If you have SoundPad, VoiceMeter, Virtual Audio Cable, or any other program that modifies microphone drivers, uninstall/remove ALL custom drivers for ALL microphones.

3. Then if it still doesnt work, unplug EVERY sound device from your computer, and re-boot.

4. If still doesnt work, also re-install the Oculus desktop app.

If after all this it still doesnt work, i have nothing more.
Note: the microphone bar also doesnt move for me in the windows audio menu, but it should work fine anyways, try using discord to figure out if people can hear you or not