cancel
Showing results for 
Search instead for 
Did you mean: 

Minecraft vr on rift s says I need windows 10 1809

johnsmith9784
Level 2

I am having trouble starting minecraft vr on my rift s it says i need windows 10 version 1809 I already have minecraft bedrock through the microsoft store and whenever i pass the 3 confirm screens minecraft closes sorry if im not explaining clear enough i just got the oculus yesterday

3 REPLIES 3

topoftheGAMES
Level 2

Have the same problem 😕 can't find any solution. 

PhantomZara
Level 3

I have the same problem, I know my windows is up to date and my Minecraft windows 10 edition is. Any solutions yet?

Zedmouse
Level 2

This is so frustrating. I am having the same problem. Hope someone can help.