cancel
Showing results for 
Search instead for 
Did you mean: 

New PTC build 7/25: Microphone noises/distorted voice on Rift S still happening

Downluck
Level 4
Hi everyone, 
I have updated the software to the new PTC build that promised to fix the white/static flashes on my Rift S, and it did so, my special thanks to the Oculus Staff for it. I'm here to ask you guys if you are aware about the Microphone issues that this headset is facing since its launch, as same as the white/static flashes, there are a lot of users complaining about the mic quality dropping suddenly in games like VRChat and other social games, mostly describe this issue as a "Robotic Voice/Static distorted sound issue". There are some people who could fix it partially by changing the USB port or even the USB card on their PCs but it stills going on slightly on those cases. I wanted to know if there are people who are being affected by this particular issue and if the staff is willing to fix it somehow in the near future on an update. Thanks.

Ps.: There are other topics on the community about this subject, but this one is about the new PTC build that didn't fix this problem yet. In my case, my microphone works pretty well 95% of the time but sometimes people say I'm using a bad voice changer, sounding like a robot. I already tried opening a support ticket and they asked me to use another microphone until they fix it, but I still uncertain if they are going to fix it someday, that's why I'm opening this discussion, for people share their experiences with this issue here in order to they pay attention on this problem and solve it soon.
5 REPLIES 5

Fangzhou
Level 6
Same here.
And my friends also said my voice sounds like using cheap voice changer, lol. But at least it still works.
After 1.39PTC second update, the problem is distorted sound, that makes the voice become full of noise, and VRChat is almost not playable. 
I tried everything, re-install software, update windows to 1903, change USB ports, etc. Nothing really works.  Sometimes after restarting computer the noise is gone temporarily until next time I start my computer.  But even when the mic is “functional”, the sound quality still sucks, sounds like very low sample rate or very hardly compressed sound signal. 
I guess this is to save bandwidth of the only USB 3.0 so as long as Oculus did not aware of the problem, no fix. 
Instead of waiting for Oculus’s slow bug fix ( the static flash takes more than two month to fix), just buy a ModMic Wireless to fix the problem. (Or buy an Index to fix all the Rift S bugs, lol)

Downluck
Level 4

Fangzhou said:

Same here.
And my friends also said my voice sounds like using cheap voice changer, lol. But at least it still works.
After 1.39PTC second update, the problem is distorted sound, that makes the voice become full of noise, and VRChat is almost not playable. 
I tried everything, re-install software, update windows to 1903, change USB ports, etc. Nothing really works.  Sometimes after restarting computer the noise is gone temporarily until next time I start my computer.  But even when the mic is “functional”, the sound quality still sucks, sounds like very low sample rate or very hardly compressed sound signal. 
I guess this is to save bandwidth of the only USB 3.0 so as long as Oculus did not aware of the problem, no fix. 
Instead of waiting for Oculus’s slow bug fix ( the static flash takes more than two month to fix), just buy a ModMic Wireless to fix the problem. (Or buy an Index to fix all the Rift S bugs, lol)


Exactly, I wanted to ask you guys who are with the same issue to describe your problems in this discussion, just when the staff see how huge and harmful is this problem to the experience on Rift S they will pay attention on it. Please, if you are reading this topic and suffer with this issue, share with us your comments about it. Thanks.

Fangzhou
Level 6

Downluck said:


Fangzhou said:

Same here.
And my friends also said my voice sounds like using cheap voice changer, lol. But at least it still works.
After 1.39PTC second update, the problem is distorted sound, that makes the voice become full of noise, and VRChat is almost not playable. 
I tried everything, re-install software, update windows to 1903, change USB ports, etc. Nothing really works.  Sometimes after restarting computer the noise is gone temporarily until next time I start my computer.  But even when the mic is “functional”, the sound quality still sucks, sounds like very low sample rate or very hardly compressed sound signal. 
I guess this is to save bandwidth of the only USB 3.0 so as long as Oculus did not aware of the problem, no fix. 
Instead of waiting for Oculus’s slow bug fix ( the static flash takes more than two month to fix), just buy a ModMic Wireless to fix the problem. (Or buy an Index to fix all the Rift S bugs, lol)


Exactly, I wanted to ask you guys who are with the same issue to describe your problems in this discussion, just when the staff see how huge and harmful is this problem to the experience on Rift S they will pay attention on it. Please, if you are reading this topic and suffer with this issue, share with us your comments about it. Thanks.


Actually I submit full logs and bug report to Oculus every day. If they are not just ignoring the bug reports, they should already aware of this. 
But look at static flash problem: all users faced the problem, tens of thousands of users complained for two months, then Oculus finally aware the problem and come up with a fix. I don’t think Oculus will care about the mic problem, since not all users use the internal mic in gaming. 

Downluck
Level 4
This is hopeless, someone from the Staff is seeing it? is there something to bring our hope back about this issue? I keep waiting for some information, I bet there are much more people who are facing this problem since the community has a lot of topics about this. We just want to know if you guys are working or thinking about work on it.

kaha66
Level 3
hello i have the robot voice issues too and
the problem seems resolved when I removed my 2 meters pasisve extension cables
do you have any extension cables guys?