cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 v.33 on HMD and v.33 PTC software sound problem with Link.

artscout
Level 4

Sound stutter constantly on V.33 PTC software, no matter what settings you use in ODT (I even set everything to default - still stutter). Image sharpening is excellent, but sound stutters are bad (well, at least it's only sound stutters, no effect on picture while it does so). Hopefully you'll fix that before V.33 release. Hopefully... 

i7-8700, RTX 3080, 32Gb RAM, 2x1 TB NVME, Quest 2.
1 ACCEPTED SOLUTION

Accepted Solutions

And now I fixed that. But dunno what exactly was the main reason for this, as I've reinstalled sound card and usb-c interface card in corresponding slots and now it doesn't stutter at all. Maybe it was something with slot connection but then why did it work with v.32, honestly I'm just baffled. Thanks to everyone though for you suggestions, maybe some of it is something that did it, can't honestly say.

i7-8700, RTX 3080, 32Gb RAM, 2x1 TB NVME, Quest 2.

View solution in original post

9 REPLIES 9

TomCgcmfc
Level 15

@artscout  I also have v33 on my Q2 and v33 PTC on my PC.  Audio is all fine for me.  Not sure what is causing your audio stuttering.  Maybe opt out of the beta PTC and see if your audio is ok.  If it is, then try PTC again.  Sometimes drivers do not always get installed properly.  Otherwise contact Oculus Support and maybe they can trace your problem by looking at your logfiles.  Good luck mate.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

artscout
Level 4

Well worth to try again, I moved back to V.32 already and sound works fine even withh 500Mbps encoding bitrate set in ODT. Will try PTC v.33 again, Link sharpening is the best and hopefully you're right about sound drivers. 

i7-8700, RTX 3080, 32Gb RAM, 2x1 TB NVME, Quest 2.

artscout
Level 4

No luck, still stutters. Well I'm checking in MSFS and DCS, both are heavy on resources so there's that.

i7-8700, RTX 3080, 32Gb RAM, 2x1 TB NVME, Quest 2.

@artscout Maybe try lowering your Link bitrate to 350 and see if that helps.  Not much improvement past 300mbps anyway imho.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

As I written that in topic start I already tried to set everything to default. It doesn't matter, V.32 PC soft - everything works fine, V.33 PTC - sound stutters.

i7-8700, RTX 3080, 32Gb RAM, 2x1 TB NVME, Quest 2.

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there @artscout. We're sorry to hear what is happening with your Oculus Link. If the issue started after an update, please be sure to restart your computer and headset to ensure all software is being loaded correctly. You can also try repairing the Oculus app on your computer following the steps here.

You may also try rolling back to v32 and going back to V.33 PTC.

To help us look into this for you, please gather the Oculus Logs from the computer you are using, and open a support ticket with us here to share the logs with us. Thanks!

Yep, right after update. If you opt out from beta and return to V.32 everything works fine. On V.33 though picture JUST GREAT, sorry for caps but really, turn on sharpening and everything's so crispy, just wow. But sound stuttering just spoils all effect. I will experiment some more with it though, cause afaik nobody else reported same problem atm, so it's something with my system, but it works fine with v.32... 

i7-8700, RTX 3080, 32Gb RAM, 2x1 TB NVME, Quest 2.

And now I fixed that. But dunno what exactly was the main reason for this, as I've reinstalled sound card and usb-c interface card in corresponding slots and now it doesn't stutter at all. Maybe it was something with slot connection but then why did it work with v.32, honestly I'm just baffled. Thanks to everyone though for you suggestions, maybe some of it is something that did it, can't honestly say.

i7-8700, RTX 3080, 32Gb RAM, 2x1 TB NVME, Quest 2.

View solution in original post

Glad you got it working ok, well done mate!

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro