cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift CV1 HDMI is Not Connected

Minichurro5
Level 3

Hey everyone,

I could use some assistance with my CV1. So just today it started having this issue where the app will constantly go back and forth between showing that the HDMI is connected and showing that it is disconnected. During this, my screen will go to black, then come back to normal back and forth as well. It was working totally fine yesterday, but all of a sudden I'm having this issue.

I have attempted restarting my PC, turning off the power management setting in Device Manager for my USBs, reinstalling the Oculus app entirely, and tried using different USB ports (I would try a different HDMI port but my GPU only has the one).

Here are my specs:

Intel Core i7 8700
MSI Z370-A Pro
Asus ROG Strix RTX 2070

 

The next thing I'm going to try is ordering an adapter for HDMI to DP that I have seen in other forum posts has worked for some. I won't be ordering that until tomorrow and it'll take a couple days to get here though. In the meantime, if anyone else has any other suggestions or ideas as to what could be causing this or a solution it would be greatly appreciated. Thanks!

7 REPLIES 7

TomCgcmfc
Level 15

Your problem sound more like either a headset cable or connection problem.  I get this occasionally with my Rift cv1. 

 

I generally find reseating the cable that connects to the headset itself (around faceplate) and/or reseating the hdmi connection to my gpu helps.  Also, make sure that you provide enough slack on the cable behind the faceplate connection since this can wiggle lose when you fit your headset onto your noggin.  Good luck mate and cheers.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Thanks man. Kind of what I was afraid of. Gonna wait to see if anyone else has any other suggestions. I've attempted reseating both the cable into the headset and the HDMI into the PC. No luck there. If the adapter and any other suggestions don't work I'm just gonna get a new headset altogether. The only replacement cable I could find was going for $160 since they aren't manufactured anymore. At that point I'd rather shell out for a Rift S than hope it's a cable issue only to waste almost $200 to find out it isn't when I could just buy a new Rift S for an extra $140. 

Hi,

 

Have you tried to downgrade your Oculus Software?

Maybe an Update caused the Issue.......

Here you can find a How-to downgrade..

https://forums.oculusvr.com/t5/Oculus-Rift-S-and-Rift/Oculus-App-Update-issues/td-p/853014/highlight...

I have not! I will give it a try tomorrow when I get some free time. I’m not sure if this is related to the update since it was working fine yesterday, but yesterday was when I updated. I’ll give it a shot and see what happens, thanks 🙂

Rolling back with hacks is a very silly thing to do and usually causes more problems in the long run imho.  Maybe ok if you are reluctant to upgrade from Win7,.  Why mods do not get rid of hack-mod-lovers (and FB-haters) and their posts/links is beyond me.  Freedom of speech I guess?  I like explained here;

 

https://www.youtube.com/watch?v=BiqDZlAZygU

 

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

For me it's mostly a matter of confirming whether or not it's a headset/cable issue. If rolling back resolves the issue, then I'll just wait for a patch or get one of the Innateck cards that Oculus recommends apparently. I guess the theory is that for w/e reason Oculus blacklisted certain 3.0 USBs?

Gave it a shot and no luck. I didn't think it had anything to do with my issue since my issue seems to stem from the HDMI cable and not the USB. It detects the USB fine. Granted, it does seem to think it's USB 2.0, but the CV1 can run off of USB 2.0. It just is recommended to use USB 3.0.