cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift S tracking Error one day just stopped.

Lionut617
Level 3

Okay, a couple months ago, i was playing Blade and Sorcery VR on the oculus rift S when all of a sudden my tracking on my Rift S stopped working. i tried plugging it into every USB port on my PC and it still didn't work. i tried repairing the software...taking the the cable out of the headset and plugging it back in, checked my software for anything weird. even allowed my usb to have unopposed power. i even reset my pc with the thing plugged in. opted for the beta channel. nothing on the internet as far as i can tell has worked. the only thing that was different was that i upgraded my pc from a 2 gb graphics card to a 4gb graphics card. i am at wits end with this thing and i don't know why nothing is working.

1 ACCEPTED SOLUTION

Accepted Solutions

Lionut617
Level 3

the Oculus Cable came early and as far as i can tell, it works tracking has finally returned. i am accepting this as the solution.

View solution in original post

7 REPLIES 7

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there,

 

We've got a few ideas for you to get back in the game; but we'd like to clarify some points first.

  • Just to cover some bases, this issue happened a few months ago? Was the device working perfectly fine until then? 
  • When the tracking failed, did the entire tracking system fail? Or did it just fail while in Blade and Sorcery? 
  • Do you receive any error issues pop up? If so, could you post them for us?

We've got no problem helping and we want to make sure we start off strong.

Lionut617
Level 3

Alright

  • Yes it did. i thought maybe if i gave the thing a rest it would get back to normal. it was perfectly fine and it worked for a couple days after i got my new Graphics Card

  • the entire tracking system failed while i was in blade and sorcery...at first i couldn't move my left arm then when i quit to menu both my arms were in the floor. i went to the desktop and checked the device menu on the oculus software/ apparently it said i had a tracking error. tried all the methods that didn't constitute having to spend money on it. (the usb roulette, wiping the cameras, opting to beta channel, restarting the PC taking out the wire of the headset and putting it back in etc, making sure that usb power management was in the recommended settings.) the only thing it did was get my hands out of the floor but put me in a perpetual loading screen. still with tracking errors.
  • nothing popped up unfortunately. but occassionally during the usb roulette it does say this usb is irresponsive.

OculusSupport
Oculus Community Manager
Oculus Community Manager

Lionut617, 

Thank you for getting back to us. We appreciate you letting us know more about this tracking issue, as well as the troubleshooting steps you've previously attempted.

 

This is looking like a more complex issue than we were initially thinking.

We are going to need to collect Oculus log files from you, which is going to require us taking this to a private channel where an individual agent will assist you further. If you're unfamiliar with log files, don't worry, we'll be happy to lead you through it!

  • Find your Oculus installation directory (C:\Program Files\Oculus if installed on the primary hard drive).
  • Navigate to Support and then oculus-diagnostics.
  • Double-click OculusLogGatherer and wait for an executable to appear.
  • Select Get All Logs.

This will spit out a file that you'll need to attach to your support email here. Along with those log files, if you would include a link to this thread to ensure we have full context of your issue.

when would i be able to recieve a reply in some form?

hey, still no reply from support. has anyone got my email? 

Lionut617
Level 3

Aight, so Update so far...i ordered a replacement Oculus Rift S cable. i think this might be the problem. it will show up around november 8th fingers crossed.

Lionut617
Level 3

the Oculus Cable came early and as far as i can tell, it works tracking has finally returned. i am accepting this as the solution.

View solution in original post