cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus rift headset display not functioning properly pLeAsE hElP

Sin_ister
Level 2

I got the Oculus rift on Christmas and have been unable to get the video on the Oculus working on the headset. My computer is a Dell Inspiron 5675 with an AMD Ryzen 7 1700x Eight-Core processor with an AMD Radeon RX 580 Video card. The first one I did the setup and at the part where it says "Continue in your headset" was greyed out and it wouldn't let me click it. So I closed the setup and tried to run the game, but the screen was still black. I could hear the game and it even had the game running on the monitor with the tracking working perfectly. So I tried to research what was wrong and I found nothing. So I thought the oculus screen was broken, and I returned it for another one. I just recently got my new one and I had the exact same problem. I tried everything the forums said and I did everything I could think of. I finally got something to work because when I loaded a game, the LED turned white instead of orange and there was a white line at the top of the screen. I closed the game and the white line went away, which means the screen was partially working. I don’t know what to do anymore at this point because i’ve tried everything the forums had said.

7 REPLIES 7

KlodsBrik
Level 11
You should really write a list of what you have done so far.

There is probably more than 20.000 posts in here with issues. I doubt you have tried everything 🙂
Be good, die great !

Sin_ister
Level 2
I have reseated the cable connected to the headset, I have restarted my computer multiple times, I have restarted the oculus software, i've deleted the oculus software and reloaded it, I have gotten a new Oculus, i've updated my graphics card, i've taken all usb connections off except the oculus items, I have tried switching the displayport to Hdmi adapter to the oculus, I switched all my wires, i've sent a ticket, and i've done a lot of other things that I probably forgot to name.

Sin_ister
Level 2
I've also used the oculus repair tool and I have looked at every setting that would fix this issue

KlodsBrik
Level 11
Some reading for you ... Dont mind the spec´s .. It´s the inspiron7xxx series that have usb power issues as I understand it:




Also latest driver doesn´t work well for everyone.
Is fast boot turned of in your BIOS?
Have you turned off power management for your usb ports?

There is so many things that could be the issue ... Above some more stuff to try.
Use the search function ... Will make it easier for you to understand the rift, and easier for us not to write the same stuff over and over for the thousand time 🙂

Be good, die great !

Sin_ister
Level 2
thank you, i'll try all of this out.

maikhorma
Level 3
https://support.oculus.com/172672339980954/
take a look at the logs, hopefully that will give you specific direction instead of just trying random fixes

Sin_ister
Level 2
Alright, i'm getting the logs. What should I look out for in the logs?