cancel
Showing results for 
Search instead for 
Did you mean: 

Original CV1 Not Working - Display starts for 1 second then goes blank

DavidC
Level 4

I have an original CV1, from the 1st batch which I haven't really used for a long time. I've recently built a new PC and tried using the CV1 for the first time in a long time today.

 

It's been a total disaster.

 

When I put the Rift on, the display starts and I initially get the white room with grey gridlines but after about 2 seconds the display goes blank and I get a notification in Windows that the Headset has a hardware issue.

 

I can put it back on a few minutes later and see the Oculus Home room BUT with no menus at all. Tracking works and sound works but I can't do anything.

 

I also tried iRacing which is my main use for the Rift. iRacing recognises the Rift and boots in VR mode. It stops the video feed from Oculus Home, but nothing from iRacing appears on the screen. I can see on my monitor that tracking is working as moving the headset moves the camera view.

 

My PC is Ryzen 5600x

B550 ITX chipset.

RTX 3080 FE

 

Everything is connected directly to the PC and GPU. No extension cables at.

 

Is this a driver issue? If so it is the Oculus or Nvidia drivers??

 

David C

 

 

8 REPLIES 8

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hi there! We'd like to check out your Oculus Diagnostics Logs to see if we can detect any issues that we may be able to troubleshoot with you. Could you please submit them to us in a ticket by clicking here? Thanks!

RuneSR2
Level 16

But you did not experience any problems installing the Oculus software? The hmd, Touch and sensors registered perfectly? 

 

I have no problems with my CV1 and RTX 3090, so it should work. Does your CV1 work with another rig? (To check for hardware errors). You may wanna check that the CV1 cable is properly seated in the hmd. 

 

You could try another USB-port for the HMD? I've connected mine to a USB-c port using an adapter. 

 

I'm using the latest Nvidia driver 466.77, but I don't think your problem lies here... 

 

 

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

Sheepgamer2000
Level 4

Hi David. this is a problem i've had myself, but ended up buying a new headset entirely because of the unpredictability or the connections. You can test things out by doing these steps:

 

  • Download the drivers from NVIDIA https://www.nvidia.co.uk/Download/driverResults.aspx/176384/en-uk
  • It might be the motherboard which is the problem. Oculus has only made one notable gigabyte AORUS' motherboards vr-ready, which is a bit stupid not gonna lie.
  • Open up your straps to see if wires are connected properly, if the insides are connected like they should (this can mess up the vr entirely, so be cautious)

I think I set it up a while ago after building the new PC, but when I dusted it off to actually play yesterday I got these issues.

 

I only realised this morning that I have a 2nd pc for the kids with a GTX1060, so will try it on that tonight.

 

If it works fine on that I may do a fresh Windows install on my main rig as I have a lot of Asus ROG bloatware from when I first installed mobo drivers. 

Right, so I've just tried on a 2nd PC. COmpletely different spec (4690k and GTX1060) and the setup process works fine, the intro section (point at the spheres, then the junk room with the robot) worked fine but when the next stage starts (loading Oculus Home I think) it fails again. The grey white grid appears then the screen blacks out.

 

This is the error I get on the 2nd PC. I dont think the error on my main pc mentioned Guardian.

 

What makes no sense is that the setup, getting to know your controllers and the 1st experience worked...so the headset does work. But now on 2 PCs I can't do anything else with it.

 

20210619_205105.jpg

Sounds to me like the hardware is working fine, but the software (Oculus Home) fails to load your account settings. But I'm just guessing. Can you use SteamVR games? 

 

Not sure anyone can help you more in here - sounds like you need Oculus Support to take it from here. I hope you get a good supporter, the last one I talked to was really bad - but I've also had the most awesome Oculus Supporters. 

If the first supporter is clueless, maybe better to close the ticket and make a new one - maybe... 

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

Support have sent me a list of things to try. One of them is to Repair the installation (Rather than Uninstall) via the Setup exe and that appears to have been a success.

 

Strangely I'd already tried an uninstall and fresh install but that did nothing - however the repair has worked 😄

That was strange, lol - but cheers if it works! - You may find some nice games and apps for the 3080 in this thread: 

 

https://forums.oculusvr.com/t5/General/Nvidia-GeForce-RTX-3060-Ti-3070-Ti-3080-Ti-amp-3090-HAVE-ARRI...

 

Btw, if you should ever think the CV1 isn't great anymore - some suggested readings 

RuneSR2_0-1624289122733.png

 

https://forums.oculusvr.com/t5/Oculus-Rift-S-and-Rift/The-quot-Why-I-Still-Love-My-Oculus-Rift-CV1-i...

 

https://forums.oculusvr.com/t5/General/TestHMD-FOV-SDE-Res-Super-Sampling-The-Rift-s-against-everyth...

 

I use my CV1 just as much as the Index - even with the RTX 3090, now you know why 😉

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"