cancel
Showing results for 
Search instead for 
Did you mean: 

Rift Cv1 No Hdmi Connection. log keeps telling me RiftDisplay.inf is not installed

Mafankulo
Level 2
I Have litterly tried everyting to get this rift to work the cable looks fine and everything no bent pins on either end of the headset cable and ive reinserted it multiple times.
Also used a dvi to hdmi converter and still nothing.

Fully Updated Windoes and Grahphics Card
error log keeps giving me this Windows 10 system doesn't appear to have RiftDisplay.inf installed. Cannot use DXGI 2 path successfully.
But i reinstalled the drivers multiple times now and even the riftdisplay.inf by itself it and it did let me install it but its still not working 

Its not my ports on my gpu cause there both working fine i doesnt seem like the rift/windows is even picking up the hdmi for the rift which is why i think its more a software issue then anything 
9 REPLIES 9

cybereality
Level 16
Can you tried different USB ports for the headset? Have you reconnected the cable on the headset side (you'll need to remove the facial interface bracket)? 
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Mafankulo
Level 2


Can you tried different USB ports for the headset? Have you reconnected the cable on the headset side (you'll need to remove the facial interface bracket)? 



Hi Yes i have tried all of my ports 2.0 and 3.0 ones and yes iv reinsterted the cable on the headset side multiple times and still nothing its crazy. would you talk a look at my log file i really think its a software bug myself. i seen this in my log Windows 10 system doesn't appear to have RiftDisplay.inf installed but i cant seem to install that i tried and it wont let me install the driver file which i found from one of your old posts. i had bought this from a friend who hasnt used it in a while due to school. the only thing i havent tried is updating my windows which hasnt been updated in about 2 years thats the only thing i could think of also my friend was using it a day before i got it so im almost positive its not the cable 

cybereality
Level 16
Yeah, updating Windows and graphics card drivers to latest might be a good next step.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Mafankulo
Level 2


Yeah, updating Windows and graphics card drivers to latest might be a good next step.


im updating windows as we speak. I Heard rolling back drivers was a fix for the rift is that not the case now and the updated drivers are better for rift now ?

cybereality
Level 16
Yeah, latest drivers should work now.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Mafankulo
Level 2


Yeah, latest drivers should work now.


Okay so Fully updated windows and gtx 970 drivers and still saying hdmi is not connected. my headset is just showing a orange light. also just talk to my friend and he said it was working perfectly. so weird ran another log test and still getting that missing RiftDisplay.inf even after installing the drivers in the oculus support folder again

Mafankulo
Level 2
Update: went out and bought a DP to HDMI Adapter which i heard could fix this problem and still not solved.

SwirlyMaple
Level 4
Could be a number of things, but it sounds like a faulty/broken cable to me. Do you have a friend with a Rift that you can borrow the cable from to test?

Also, regarding that driver, I'm 99% sure the Rift doesn't use it anymore. I haven't had it on my system for months and my Rift works without it. I'm actually about to make a separate post about that and see if we can get clarity from somebody in-the-know.

Mafankulo
Level 2


Could be a number of things, but it sounds like a faulty/broken cable to me. Do you have a friend with a Rift that you can borrow the cable from to test?

Also, regarding that driver, I'm 99% sure the Rift doesn't use it anymore. I haven't had it on my system for months and my Rift works without it. I'm actually about to make a separate post about that and see if we can get clarity from somebody in-the-know.


Nah i Currently dont have another cable. but i have a friend who is going to test it on his pc and see if its just me or not. i really hope its just the cable and or a driver/windows reinstall issue