Showing results for 
Search instead for 
Did you mean: 

Rift S 'Sensors can't track headset'

Level 2

Hello everyone. I'm having an issue in my Rift S device set up. I just recently upgraded my motherboard and CPU from a B450/Ryzen 5 2600 to a B550/Ryzen 5600 and my Rift S won't work anymore... I have tried many troubleshooting such as 
-Reinstalling Oculus Software
-Updating to Public Beta Test Software
-Changing Camera Privacy Settings
-Plugging into every USB on board
-Plugging directly into GPU's USB with an adapter (RTX 2070 Super)
-Changing BIOS settings to PCIE 3.0
-Updating BIOS
None of these worked...
Would appreciate some help.


Not applicable

I think I have the same or a similar issue. Rift S doesn't work with an MSI B550 Gaming Plus, but still works flawlessly with an ASUS Z87,  i5 4670k and the same GPU.


I've tried every port on the B550, a fresh windows installation, a powered USB hub and the recommended PCIe USB expansion cards (Startech and Inateck) with no luck.

Community Manager
Community Manager

Thanks for troubleshooting the matter on your end! We're more than happy to look into further options to assist you at this point, please click here to submit a ticket and include your Oculus Diagnostics Logs. Thanks!

Hello danwarb, 

I'm interested by your setup with Z87 Mobo, precisly USB drivers and AHCI drivers with Windows 10 (i suppose) ! i have a Asus Maximus VI Hero Z87 Intel Serie 8 C220 "Express", with Win10 64bit 21H2 fresh install. All my USB ports are not able to run at "SuperSpeed", blue or not, internaly or externaly connected. They are all sensed has "USB 2.0 Capable", not 3.0 . I use "USB Tree View" to get this report. I did fresh install, externaly powered usb 3 hub, bought a Startech USB 3.0 Card ....

Thank you