cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S Touch Controller positional tracking timeout on slow movements (1.37.0.245188)

Tuuvas
Level 3

As seen in the below gifs, there appears to be some sort of timeout for positional tracking of the new touch controllers. If I'm making slow movements, the touch controllers appear to be "lost" and cause massive issues with position; however, performing the exact same movement only a little faster produces no issues.

Steps to Reproduce:

  1. Install fresh batteries

  2. Restart Oculus Software via Settings -> Beta -> Restart Oculus

  3. Launch any software as long as you can see your hands

  4. Hold hand out in-front of you

  5. Begin turning very slowly as seen in below gifs

  • Expected Results: no tracking loss

  • Actual Results: tracking loss, but only on slow movements

ga9kh73tx5q7.gif
d4izo8n0u4y8.gif
hju3zm05nsi1.gif
41 REPLIES 41

P4leForce
Level 3

I'm actively looking for a solution as well. One promising idea is to use a script to make the controllers vibrate when right trigger is touched (not yet pressed). This keeps the accelerometer sensor sending enough data to keep the tracking on.

 

I tried this script system, but didn't get the vibration working yet, although many other functionalities worked flawlesly. But judging by this there seems to be a way to make vibration work as well.

 

Edit: Also sent a ticket about this.

DemonEnrager
Level 2

Having the same exact issue. Would love to see it fixed but with this issue being this old and the quest 2 being the new poster child I doubt it ever will. Rift S left in the dust.