cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S headset not tracking in Steam games.

Shauolin
Level 2
I've had my Rift S for a few weeks. I haven't done much with it expect the built in Oculus stuff like the into package with the robot and navigating around the living room space etc.
It all works fine, I can look around, walk around, interact with stuff etc.
When I launch SteamVR I am in the main room, with the wall of games and my options etc still fine no issues.
When I launch a game so far I've tried Star Wars Squadrons and Project Wingman the headset stops tracking and the display is stuck static in front of me, I can't look around and the screen just moved with me. If i exit out the game the display is still static and I can't look around even in the oculus menu area. Only way to resolve it is to unplug the VR and reset.
I've tried launching games from inside SteamVR and launching games directly from my desktop Steam Library using the VR version, still doesn't work.
Anyone have any thoughts? Or had this issue?
Thanks

My PC is easily capable of handling it.
I9 processor
32gb ram
2080 super GPU
Asus Rog maximus hero xI mb
1 REPLY 1

StoneVerlix
Level 2
Recently started happening make a support ticket its their drivers im sure.