cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S not being detected out of nowhere

NotKloak
Level 2

About less than a week ago, my Rift S has worked fine. I've had it for over a year and have had little to no problems. But then for no reason, my PC stopped detecting my headset. I've tried updating my drivers, uninstalling and reinstalling the Oculus software, even checking if everything is plugged in properly. Even the cable going directly into the headset is plugged in and still nothing is working. Anyone have any solutions? I'm kinda starting to think that there is damage to the cable, but there is nothing that indicating the wire or plugs are broken. All the ports to my PC work perfectly fine as well. 

I have no idea what happened after that one night, some help would be greatly appreciated. 

1 REPLY 1

DevilKkw
Level 5

seem update issue, every update oculus are blacklistening many hardware,and result is many user have rift s not working.

Frist chek your visor, is there there orange led?

then put on your visor and see if you see 3 dot...

 

if this is case, i suggest you to rollback to previus firmware and software, i've posted a tutorial on how do rollback here: https://forums.oculusvr.com/t5/Oculus-Rift-S-and-Rift/Oculus-App-Update-issues/m-p/853812/highlight/...

 

i suggest to read entire thread.