cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S not detected

oDrained
Level 2

Hello to whomever reads this hopefully you will be able to help me out.

 

I am having issues connecting my Oculus Rift S to my computer.

 

I have read through several online forums with not much luck, I have ensured that the cable has been fully plugged in, and the device does work (I hooked it up through a friends PC to test and it worked automatically). 

I have uninstalled both oculus drivers itself and the program as a whole and restarted my pc several times with no luck. I had fully restored my pc overnight after no success and it worked up until the headset was at the stage of initializing the headset sensors when my pc lost the device and I have not been able to hook it up again since then.

My issue is that my computer will not recognize the headset fully -to explain- when I go into my device manager into my usb selections I notice that when I plug in my Rift S headset it pops up with an error symbol besides the port (this i/o cannot be started) which i assume would be my headset. When I had success Windows had a pop up for the device saying it had been plugged in. I have not received another popup since every time I plug in my headset nothing happens or it gets discovered as something else, ie audio driver, video player. My headset has an orange light on when it is plugged in and audio from YouTube videos will also play through the headset if i select it in my audio settings. 

 

If anyone has any idea of what may be going on please let me know, or if you need anymore information from me please just reply and I will be sure to keep an eye on this forum, 

 

 

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hi there, we'd be happy to help you out with this! Please click here to submit a ticket and be sure to include your Oculus Diagnostics Logs as well for review. We'll be in touch shortly!!!