cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S problem with the installation software

MajikkuVR
Level 3
Hello,
I download the software from the oculus site but i have this problem when installation finish and i need create a account and I have a blank page I recorded video:
10 REPLIES 10

bloodhound62
Level 2
have you tried unplugging and plugging in usb followed by dp? worked for a few people

MajikkuVR
Level 3


have you tried unplugging and plugging in usb followed by dp? worked for a few people


Yes.

ryanphillipthom
Level 3
@magicnch I have the exact same issue... 

Out of curiosity what are your PC specs? Curious if it's related to running in bootcamp or not. 

Detmold
Level 3
Same here, with  the recomended spec (RTX2070). The app was working days ago on my side but not today.

ryanphillipthom
Level 3
@Detmold your getting the same blank view as in the video above during the installation? Can you let me know if your running bootcamp or are you seeing this on an actual PC install?

Detmold
Level 3
I have the exact same blank view as in the video... What do you mean by bootcamp? 

Anyway to give more detail, I installed the app days ago (before received my Rift S), en succeed to use the app to create my account without any problem. But  have this problem only since today. So I never configure or connect any headset to my account yet.

I tried to reinstall and repair, none of this work.

ryanphillipthom
Level 3
Thanks for your reply @Detmold by bootcamp i mean running Windows on a Mac like this https://support.apple.com/boot-camp or are you actually running it on a PC?

I'm curious because it might indicate whats going on. Interesting that you installed the app before and it was ok but on the latest release it stopped working.

That indicates there are changes in the new software that are causing these issues. Let me know about bootcamp if you can, hopefully they can get these issues sorted out fast. 

Detmold
Level 3
I am only running on Windows with a PC. I have no idea where this problem is coming. But probably from Oculus software side I assume

ryanphillipthom
Level 3
I'm going to dig into it more tonight. I spent all night on it and did everything you mentioned too. The only thing i didnt try was to install the software on another drive other than the C drive (like an external SSD). Not sure if that would make a diff or not but it's worth a shot. I'll post here if I make any headway on my end.