Showing results for 
Search instead for 
Did you mean: 

Rift-S "BRICKED" ...

Level 3

I have been going rounds with Oculus since the release of V.26.

My Rift-S stopped functioning on my I7 and all I would get is the 3 dots.

My first gen I7 was missing some new code for VR or something techy like that.

I purchased an I9 in Dec and the headset would fail to load games through the Oculus app. They would just vanish. This went on for 14 months. Oculus sent 2 headsets and a cable, nothing worked.

After rounds and rounds of cussing out support techs and sending somewhere around a zillion different logs, changing configurations, Win 11, Win 10 ..  Nothing worked ....


Hyper-jump to last week.


I got a very sincere very apologetic email from one of the support personnel saying he found something from Dell about my R12 system being in a batch with a known VR issue. There were instructions on disabling the offensive feature and after 15 months of back and forth, frustration level at MAXIMUM my RIFT-S is working perfectly.


It was never the RIFT-S, it was never Oculus. I went through scores of techs, scores of settings, 3 headsets and I installed a dual boot to flip in and out of windows 10/11. Oculus was well beyond patient.


It was my outdated I7 AND my new I9. 

Neither was an Oculus or RIFT-S error.

I was cussing out at all of the wrong people. 

All apologies to the support personnel that learned all of those great swear words from me.



Sometimes we place blame on all the wrong things.    



Community Manager
Community Manager

We're always happy to provide the best support that we can! We also appreciate your efforts to enjoy VR, and we hope everyone can see that learning can go both ways! Love, peace, and chicken grease!

Level 7

So what was the issue then?

Intel i7-7700K, 32GB RAM - nVidia GTX 1070 Amp Edition 8GB GDDR5. Link Cable via powered extension.

Dell posted a white paper about the Alienware R12 I3, I5, ,I7 and I9s not allowing games to launch while connected to the internet. Turning off WIFI and disconnecting from the internet is one solution, the other is an environment variable that gets set during startup. 

Method 1

Disconnect the computer from the Internet (WiFi or Ethernet) before launching virtual reality (VR) games to play.

Method 2

Use the Windows operating system environment variables to disable the use of SHA instruction extensions.