cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S setup

JustJade
Level 2

Hello ! 
So I bought a rift S headset from a friend of mine.
It's supposed to be working properly without any issues besides some drift on the left controller 
But when I go to set it up on the stage of the tracker setup it can either load for 2 min or for 30 min then it puts me an error that says that the tracker couldn't follow the headset and that I need to re-plug the USB or change USB port

I have done that aswell as restarting my pc. Re-installing the app and replugging the cable in the headset and nothing as worked

If anybody would have a fix for or an idea of the issue please let me know 

2 REPLIES 2

OculusSupport
Community Manager
Community Manager

Hey JustJade! Welcome to the Meta Quest Family by the way! We also appreciate you trying out a few steps to fix this issue. This could possibly be your Windows settings. We have had a few gamers run into this issue and they were able to fix it by allowing cameras and microphones in your control panel settings. 

 

Speaking of Windows, try updating your Windows to the most recent version of Windows 10 (11 isn't supported yet), reinstalling the Oculus app through control panel, and clearing the following folders (clear these after uninstalling, but before reinstalling):

 

 

C:\Users\YourUserProfile\AppData C:\Users\YourUserProfile\AppData\Local C:\Users\YourUserProfile\AppData\LocalLow C:\Users\YourUserProfile\AppData\Roaming C:\OculusSetup-DownloadCache

 

 

If that doesn't help, we'd love to take a further look into this for you if you'd open up a ticket through our support channel at https://metaque.st/Support!

reb1rth
Level 4

The controller drift issue could be fixed with some electrical contact cleaner spray, which is a common solution with any joypad/stick with this issue.  Press down on the stick (it's also a button).  Spray some cleaner spray and wriggle it around.  Repeat this a couple of times then leave it to dry for a few minutes.  This worked on my left controller.  Take the battery out first.