cancel
Showing results for 
Search instead for 
Did you mean: 

Selecting library restarts Oculus Home

AntJ2017
Level 4

On my Rift S, while in the VR Oculus Home environment, if I select the library icon the dashboard vanishes, then restarts defaulting to the store again. This used to work, but I can't access my library from within the VR Oculus Home environment any more.

 

I have Oculus software version 29.0. I've tried repairing the Oculus software but it didn't make any difference. Does anyone know how to fix this?

1 ACCEPTED SOLUTION

Accepted Solutions

LameDuckWarrior
Level 6

The last 48 hours I have been dealing with this exactly.

First, I did clean install of Oculus software which fixed it until running Steam: Star Wars Pinball VR (which has shutdown issues).

Uninstalling Star Wars Pinball made the Oculus library button work again.

I also re-installed Steam VR.

All working again however, I haven't tried re-installing Star Wars yet.

View solution in original post

7 REPLIES 7

LameDuckWarrior
Level 6

The last 48 hours I have been dealing with this exactly.

First, I did clean install of Oculus software which fixed it until running Steam: Star Wars Pinball VR (which has shutdown issues).

Uninstalling Star Wars Pinball made the Oculus library button work again.

I also re-installed Steam VR.

All working again however, I haven't tried re-installing Star Wars yet.

View solution in original post

Thanks, you may well have identified my issue. I have also recently installed Star Wars Pinball VR and have also had problems with it not shutting down. When I get a chance I'll try uninstalling it and using the rift again. I'll post an update when I do.

Just tried re-installing Star Wars and it broke library button again. 😕

Sucks

AntJ2017
Level 4

I can confirm.  Uninstalling Star Wars Pinball VR fixed the problem.

 

I reinstalled it again and everything was fine until I played it, exited and it failed to shutdown and had to be forced closed as usual.  Then the problem was back.  Uninstalled it again and everything was back to normal.

 

Looks like the game is the problem and I'm going to have to hold off installing it until they've fixed it.

I have seen it suggested on Reddit that re-installing Star Wars and in Oculus library selecting it to be removed or hidden allows for Link play without breaking library button. Game will still have shut down issues however and will need to be started from Steam directly each time.

AntJ2017
Level 4

Yes, I read something similar on the Steam forum. I tried reinstalling the game and removing it from the Oculus library through the desktop app. It does seem to work, the game still needs to be forced to close by shutting down Steam after playing it, but it doesn't cause any problems with Oculus Home any more.

 

It's a bit of a pain having to run the game through Steam VR rather than the Oculus Home library, but it's better than having to uninstall it.  Hopefully there will be an update to the game to fix this at some point.

Most amazing of all, the DEVS acknowledged the bug and still it sits this way.