Showing results for 
Search instead for 
Did you mean: 

Sensors can't Track headset

Level 2
Hey there everyone. yet another person having this problem..

I'll start with saying, I'm working with a brand new $1000 computer that I had a friend build for me just so I could play VR decently.

My last computer managed, but aat one point the display port wasn't connecting anymore, I was worried it was the Headset, but I'd already ordered the parts for this computer. So I waited, and it seems the Display Port on the Headset is fine, as it is able to connect it. but now there's another problem.

When I plug in my headset doing the set up, it says the DisplyPort and the USB are fine (little green check mark)
then I push next, I then get a message from my AMD Radeon Software saying "the system has detected a link failure and cannot set the requested resolution and refresh rate. Your display might not support the requested resolution or there nay be an issue with the cable connecting the display to the computer." 
My computer lags for half a second and then i get the dreaded 'Sensors Can't track the headset" screen.

I have...
-Tried every USB port multiple times
-Tried different display ports
-Turned off powersaving for USBs
-Updated drivers for USBs and Graphics Cards
-Tried taking the cable out of the headset and putting it back in
-Tried turning off ULPS
-Checked to see if Windows was not letting it have access to the camera
-Repairing Oculus and reinstaling it
-And of course... Turned my pc off and back on again

I've been in contact with Oculus and they've had me run a diagnostic and send them the log... It's now going to take 3-4 business days before I hear back. so I thought I'd ask the community here if you all had any ideas what is wrong.

MY specs are
Graphics card - AMD Radeon RX 580 series
Processor - two, AMD Ryzen 7 3700X 8 - Core processor
Ram - 16gb

Thanks in advanced for your help everyone!