cancel
Showing results for 
Search instead for 
Did you mean: 

Since update 1.33.0 > Dash encountered a fatal error. Press button to reload. > Crashes again

ATP-Flo
Level 5
Hello guys,
I just updated Oculus software to 1.33.0. Now I can't use my oculus anymore.
The error appears (in VR): Dash encountered a fatal error. Press button to reload. > Crashes again

I'd like to say that I also get a message for a long time already (before the update, around end of september) which I can't delete:
"Some features of the Oculus platform may be temporarily
unavailable. If the issue persists, please visit Oculus support."
I already wen't to oculus support but they could not help me.

Maybe it is connected to the fact that I use OculusTrayTool (v.0.84.0) but I don't know.
This error was not disturbing but the new one definitively is because I literally can't do anything.

Please help.
Thank you
9 REPLIES 9

Samain
Level 3
I have exactly the same issue since latest update and i dont use OculusTrayTool.

ATP-Flo
Level 5
And what are we going to do now?
I am currently repairing Oculus software by downloading these 4,75gb again...
Hope this works... otherwise I am screwed.

EDIT:
Ok the problem is something with the "public test channel (beta)" because after the repair it worked and when I enabled public test channel again the same problems occured.
I am rolling back now to stable release and will keep public test channel deactivated until someone tells me its solved.

Samain
Level 3
There was a new update two hours ago and it works now 🙂

ATP-Flo
Level 5
Really? I tried it one hour ago and it was still crashing.
Are you usign public test channel or not?

Currently I have no problem without public test channel.

JamesUpton87
Level 2
Leaving this here for other googlers so they may not need to waste 4 days emailing support. 

Dash was encountering a “fatal error” for me and spamming a stupid message on my HUD infinitely because Oculus no longer supports spanning multiple displays. So for example if you have a triple monitor setup and use Nvidia control panel to span the three monitors to act as one monitor instead, you’ll encounter this. And need to disable it in order to get oculus to work.

which is really annoying because I need to now toggle spanning my displays to switch between using oculus and using my triple monitor setups for other games.

Ian_Turry
Level 2
For anyone still experiencing this issue, I was digging around in the oculus log gatherer and found a line that kept repeating something along the lines of C_ProgramFiles_Rainmeter_Rainmeter","isClosing":false. So I decided to close out rainmeter and retry the Press any button to restart oculus Dash and it worked so try to stop any background processes before uninstalling and reinstalling.

baken23
Level 2
what is solution?
I updated my graphic drive now.

Thank you so much, i have been facing this problem for about 6 months but never tried to close rainmeter and was almost peeved when it worked lol,

 

Thanks again and hope you had a good christmas (or whichever religion you cellebrate) and a happy new year,

Thanks again,

Glen H

What did you have to do to disable triple monitor to get

vr to work